大家都在用PB的那个版本

xiaozhe_song 2020-03-24 09:15:57
首先自爆:
我在PB9.0,11.5,12.5上都有商业代码输出,PB10.5虽然用过,但是公司解散了,代码没顾上商用。

从这数十年蹉跎来看,9.0真的有点老了,11.5勉强能撑一下,目前基本上都在用12.5+PFW对付。
...全文
633 10 打赏 收藏 转发到动态 举报
写回复
用AI写文章
10 条回复
切换为时间正序
请发表友善的回复…
发表回复
xiaozhe_song 2020-04-03
  • 打赏
  • 举报
回复
发个记号~ 清明节后结贴了~
Yi匹野马 2020-03-30
  • 打赏
  • 举报
回复
win10现在兼容9.0了吗?还会出现闪退吗?
WMERP 2020-03-28
  • 打赏
  • 举报
回复
引用 5 楼 belsai 的回复:
9+12.5升不动了,换DELPHI

本来也想换dephi RadStudio 10 ,听说可以多平台直接用,Android IOS ,听说查盗版很严,还是放弃了
946 2020-03-28
  • 打赏
  • 举报
回复
pb9为主,pb12很少用
sybasebbs 2020-03-27
  • 打赏
  • 举报
回复
这个贴回一下,从6.5开始的,基本上每个版本都用过,有的出过正式版,不过老版本一般到9,再做有新用新的了。
belsai 2020-03-27
  • 打赏
  • 举报
回复
9+12.5升不动了,换DELPHI
WMERP 2020-03-27
  • 打赏
  • 举报
回复
现在主要用2017和2019,正版太贵
AndriyChoi 2020-03-27
  • 打赏
  • 举报
回复

我喜欢出新版了就折腾新版
产品从pb6-pb9-pb12.5-pb2017-pb2019一直升级
不过没买正版
xiaozhe_song 2020-03-27
  • 打赏
  • 举报
回复
引用 1 楼 longdrang 的回复:
还在用12.0 主要用于一些简单功能实现。舍弃不了啊,主要是开发快。
真的是开发块,小功能,当天说完,第二天就能出个Demo~
longdrang 2020-03-24
  • 打赏
  • 举报
回复
还在用12.0 主要用于一些简单功能实现。舍弃不了啊,主要是开发快。

397

社区成员

发帖
与我相关
我的任务
社区描述
PowerBuilder 非技术版
社区管理员
  • 非技术版社区
加入社区
  • 近7日
  • 近30日
  • 至今
社区公告
暂无公告

试试用AI创作助手写篇文章吧