• 全部
  • 互动交流
  • 文章分享

请教一个关于anaconda安装package的问题

weixin_44821486 2021-03-11 11:36:26

这里的mark for specific version installation 怎么用不了 所有package对应的这个位置都是灰色的 是3.5版本的anaconda 自带3.8python的版本
以前自带3.7版本的anaconda是可以用这个功能的。 我想安装更高版本的pandas 只会用这个功能安装,所以就装了新版本的anaconda 却发现是灰色的用不了。 请教该怎么解决。
...全文
69 点赞 收藏 1
写回复
1 条回复
切换为时间正序
请发表友善的回复…
发表回复
是在不行就下载包,自己手动安装一下
回复
相关推荐
发帖
脚本语言
创建于2007-08-27

3.7w+

社区成员

JavaScript,VBScript,AngleScript,ActionScript,Shell,Perl,Ruby,Lua,Tcl,Scala,MaxScript 等脚本语言交流。
申请成为版主
帖子事件
创建了帖子
2021-03-11 11:36
社区公告

CSDN 脚本语言社区接受专栏投稿(专栏会在顶部创建专属你的栏目),投稿需满足以下要求:

  • 脚本语言技术相关;
  • 文章持续更新,保持活跃;
  • 内容清晰明了,干货为主;
  • 文章排版有序,有条有理。

本社区开通招聘专栏,发布招聘信息请联系版主,发布者需要保证招聘信息真实有效,CSDN 平台和版主不对招聘内容负责!

联系方式:私聊版主、发送邮件、QQ联系等均可: