关于Linux安装QT问题发问

Boufbou 2021-05-19 07:48:55
准备用一台32位的笔记本安装LINUX系统,安装好后准备安装QT ,但我是32位的电脑不能安装 qt-opensource-linux-x64-5.9.0.run 这个版本吧!请问应该安装那个版本的?
...全文
13575 7 打赏 收藏 举报
写回复
7 条回复
切换为时间正序
请发表友善的回复…
发表回复

试试以下命令
sudo apt update
sudo apt install qt5-default
sudo apt install qtbase5-dev
sudo apt install qtcreator qt5-qmake
看看源里有没有二进制包,如果没有,则源码编译,源码编译会出错误的

  • 打赏
  • 举报
回复
Boufbou 2021-05-26
算了吧!看来须要跟陏时代发展呀!搞台二手的能用上64位的笔记本吧,散分吧!
  • 打赏
  • 举报
回复
Young man 2021-05-25
https://download.qt.io/archive/qtcreator/3.5/3.5.1/ qt5 好像没发现.
  • 打赏
  • 举报
回复
大白123zz 2021-05-25
去官网找
  • 打赏
  • 举报
回复
Boufbou 2021-05-24
没找到有32位的run文件嘛!全称麻烦发一下,谢谢!
  • 打赏
  • 举报
回复
xqhrs232 2021-05-20
换个32位的run文件?
  • 打赏
  • 举报
回复
芒果黑 2021-05-20
使用源码编译
  • 打赏
  • 举报
回复
相关推荐
发帖
Qt
加入

1.4w+

社区成员

Qt 是一个跨平台应用程序框架。通过使用 Qt,您可以一次性开发应用程序和用户界面,然后将其部署到多个桌面和嵌入式操作系统,而无需重复编写源代码。
社区管理员
  • Qt
  • 亭台六七座
申请成为版主
帖子事件
创建了帖子
2021-05-19 07:48
社区公告
暂无公告