CSDN论坛 > C++ Builder > 基础类

我的c++builder6.0 不能在WIN XP下安装??? [问题点数:0分]

Bbs2
本版专家分:173
结帖率 97.83%
CSDN今日推荐
Bbs1
本版专家分:87
Bbs2
本版专家分:158
Bbs10
本版专家分:107104
Blank
进士 2002年 总版技术专家分年内排行榜第八
Blank
红花 2003年8月 C++ Builder大版内专家分月排行榜第一
2003年7月 C++ Builder大版内专家分月排行榜第一
2003年5月 C++ Builder大版内专家分月排行榜第一
2003年3月 C++ Builder大版内专家分月排行榜第一
2003年1月 C++ Builder大版内专家分月排行榜第一
2002年11月 C++ Builder大版内专家分月排行榜第一
2002年7月 C++ Builder大版内专家分月排行榜第一
2002年6月 C++ Builder大版内专家分月排行榜第一
2002年5月 C++ Builder大版内专家分月排行榜第一
Blank
黄花 2005年9月 C++ Builder大版内专家分月排行榜第二
2004年9月 C++ Builder大版内专家分月排行榜第二
2004年7月 C++ Builder大版内专家分月排行榜第二
2004年6月 C++ Builder大版内专家分月排行榜第二
2003年6月 C++ Builder大版内专家分月排行榜第二
2003年4月 C++ Builder大版内专家分月排行榜第二
2003年2月 C++ Builder大版内专家分月排行榜第二
2002年10月 C++ Builder大版内专家分月排行榜第二
2002年9月 C++ Builder大版内专家分月排行榜第二
2002年8月 C++ Builder大版内专家分月排行榜第二
2002年4月 C++ Builder大版内专家分月排行榜第二
Blank
蓝花 2005年5月 C++ Builder大版内专家分月排行榜第三
2005年1月 C++ Builder大版内专家分月排行榜第三
2004年11月 C++ Builder大版内专家分月排行榜第三
2003年9月 C++ Builder大版内专家分月排行榜第三
Bbs2
本版专家分:173
Bbs4
本版专家分:1784
Bbs6
本版专家分:8757
Bbs1
本版专家分:68
Bbs3
本版专家分:681
Bbs2
本版专家分:156
Bbs2
本版专家分:320
Bbs2
本版专家分:158
Bbs4
本版专家分:1079
Bbs6
本版专家分:6604
Bbs4
本版专家分:1309
Bbs1
本版专家分:77
Bbs1
本版专家分:80
Bbs1
本版专家分:0
匿名用户不能发表回复!
其他相关推荐
win7 X64位系统+VS2013开发能在XP系统上能正常运行的软件
开发环境: win7 x64位系统;vs2013编译环境 QT;第三方库:bosst 库、Json库、google protobuf框架、sqlite3 等。 开发场景: 由于在开发的一开始并未想过兼容多种系统环境下都能运行,所以一开始就在保证开发出来的软件能在win7X64位系统下能够运行即可;再者由于用户需求,希望可以在XP X86系统下也能运行;重新配置,调整,而非改变代码去兼
解决C#编写的程序无法在xp系统上运行的问题
如今多数电脑已经用上了Win7以及更高版本的操作系统,但在编写实用程序时,为了让程序能够在更多的计算机上顺利运行,还是要充分考虑兼容性的需求。比如仍有人“顽固地”使用早已被微软抛弃的XP系统。本文就是笔者分享的解决C#编写的程序无法在xp上运行的一个办法。
windowsXP+python2.7+openCV3.0环境搭建
windowsXP+python2.7+openCV3.0环境搭建
IE9无法在XP系统上运行的原因
IE9无法在XP系统上运行的原因 IE9不支持XP更多的是因为硬件加速渲染的问题。Driect2D渲染在 XP上不被支持,WDDM(windows显示驱动模型)也不被XP支持,而这 两项是支持IE9高速渲染页面的必备组件,所以IE9的主要特性在XP 下都无法得到底层支持,放弃XP那是理所当然的了。 IE9出预览版了,和之前消息一样并不支持XP,这样多不好啊,目 前XP还占有很大的市场份
如何在win10安装C++builder 6.0
1.下载C++builder,不建议在官网下载,下载的较慢,在这里点击打开链接用百度云盘下载。2.安装C++builder。点击autorun.exe,选择需要的版本进行安装。3.主要是安装会存在的兼容性问题。第一是nmfast60.bpl缺失。点击打开链接参照这里进行配置。第二是显示无法将.$$$重命名为...,这个是因为兼容性问题,打开安装目录是这样的右击选中的文件,选择属性-兼容性设置,勾上...
关于QT5.7及以上版本不能在XP电脑上运行问题
下载安装vcredist2013x86.exe或者更高版本,然后就可以运行啦  啦啦啦 我这新手可是折腾了两三天才找到解决办法的,高版本QT需要高版本的VC运行环境支持,就跟Java运行必须要虚拟机一个原理。
解决VS2012/VS2013/VS2015下编译的程序无法在XP下运行的问题
微软为了推销自家平台,默认配置下VS2012和VS2013编写的应用程序只能在Vista/Win7/Win8上运行。但幸好还保留了生成XP程序的设置项。XP和Win2003的用户还是大量存在的,我们程序软件的发布不能不考虑他们。   1. 项目菜单->项目属性->配置属性->常规->平台工具集,选择“VS2013WindowsXP(v120_xp)”;   2. 项目菜单->项目属性->配置属性
node.js 在windows XP 上的安装(包含npm,express)
由于最近javaScript又开始火爆起来了,可以单语言进行服务端和客户端的开发 于是,本人开始学习node.js
VS2015编写程序不兼容XP解决办法可用。留档
http://os.zhongziyun.com/code/39977/ http://blog.csdn.net/asanscape/article/details/38752655
为什么我的电脑装不了XP系统,有懂请告知
我的电脑出现关不了机的情况,为了不让电脑不长期处于非法关机的问题,就采用了最简单最原始的方法系统重装,可是没想到我XP系统竟然装不了,换了好几张系统盘都不行,最后改用WINDOWS2000的光盘,居然装好了,后来我也想装回XP,可是都没有成功。所以我也只好用win2000系统了,可是用了这个系统以后,出现另外一种情况,游戏玩不了了,我玩的游戏是传奇世界,对配置要求不高,可是玩起来很晃,游戏人物走起
关闭