CSDN论坛 > Web 开发 > Apache

怎样配置apache才能同时支持php和jsp [问题点数:0分]

Bbs1
本版专家分:0
结帖率 100%
CSDN今日推荐
Bbs4
本版专家分:1604
Bbs2
本版专家分:222
Bbs7
本版专家分:13953
Blank
黄花 2003年8月 PHP大版内专家分月排行榜第二
2003年5月 PHP大版内专家分月排行榜第二
Blank
蓝花 2003年6月 PHP大版内专家分月排行榜第三
2003年4月 PHP大版内专家分月排行榜第三
匿名用户不能发表回复!
其他相关推荐
Linux下配置Nginx+Apache+PHP+Tomcat+Java同时运行
公司业务需要,要在Linux上同时运行一个Java项目和一个php项目。服务器外网IP绑定的一个顶级域名指向Java项目,此顶级域名解析出的一个二级域名指向php项目。设置Apache和Tomcat监听不同端口。通过Nginx的请求转发,把用户请求(访问链接)转发到对应的端口去处理即可实现此需求。一、准备工作版本:Linux(Ubuntu 16.4)1、软件安装(参考我的这几篇博客)安装jdk、my
Windows2003下搭建Apache+Tomcat+PHP+JSP+MySql环境
系统是32位windows2003,要想服务器既能运行php,也能运行jsp,就需要对服务器环境进行配置,需要安装以下软件服务器。 1、Apache2.2(2.4之后不支持win2003,所以这里安装2.2版本的,版本号为2.2.31) 2、PHP环境包(这里安装版本为php-5.2.9-Win32) 3、Tomcat7(这里安装版本号为apache-tomcat-7.0.72-window
apache中配置php支持模块模式、cgi模式和fastcgi模式
apache中配置php支持模块模式、cgi模式和fastcgi模式 首先安装apache、mysql和php,依次顺序安装。   1.apache、mysql的安装比较简单,略过   2. php的安装,我安装的是php5.3.6内置了php-fpm,所以不需要再单独下补丁了。 ./configure –prefix=/usr/local/php5 / --with-mys
Apache多虚拟主机多版本PHP(5.2+5.3+5.4)共存运行配置全过程
摘要 因为某种需求,可能是因为早期的项目需要低版本的php,和目前开发所用的版本不太一致,我们需要给不同的虚拟主机配置不同版本的PHP。避免去额外配置多个Apache,等iis和apache共存的麻烦。 因为某种需求,可能是因为早期的项目需要低版本的php,和目前开发所用的版本不太一致,我们需要给不同的虚拟主机配置不同版本的PHP。避免去额外配置多个Apache,等iis和apac
同时使用apache和IIS
在这种情况下,将apache设为使用80端口,IIS使用其它端口,比如81,然后将apache作为IIS的代理。  在httpd.conf里面,取消下面四行的注释:  LoadModule proxy_module modules/mod_proxy.so  LoadModule proxy_connect_module modules/mod_proxy_connect.so  Load
在Linux(centos)下,安装Apache和PHP环境
成功的完成了知识拼图的最后一块:Linux下,Apache服务器的正常配置。
在nginx和apache2上配置php网站
最近因为想更新下公司的phpmyadmin版本,之后引发出一连串的更新,有php、apache、svn、thinkphp,还有它们之间的各种拓展包什么的,但是,最后因为对php不熟,所以都降回了原来的版本,下次没搞清依赖关系之前再也不敢乱更新了 - - 在此记录下php项目在nginx和apache上的配置方法 环境: 1. ubuntu12 server 2. php5.3
Apache支持JSP的配置搭建
Apache支持JSP的配置搭建,详细介绍了Apache在搭建支持JSP的环境步骤。
Apache支持JSP
 作者:greathack网址:blog.greathack.comEmail:greathack@3java.com    转载请保留作者信息 一、简要说明:1、安装所用到的软件:apache_2.0.55-win32-x86-no_ssl.msihttp://archive.apache.org/dist/httpd/binaries/win32/apache_2.0.
Apache+FastCGI部署多版本PHP
配置Apache+FastCGI来实现多版本PHP共存,走了许多弯路,记载下来希望能对之后有所帮助 关于CGI、FastCGI、PHP-FPM的对比建议看这里: CGI、FastCGI和PHP-FPM关系图解 撰文时,www.fastcgi.com已无法打开 综合考虑,决定使用Apache2.4+FastCGI方式部署PHP5.4.45、5.5.29、5.6.3
关闭