CSDN论坛 > Linux/Unix社区 > 应用程序开发区

autoconf的安装问题?? [问题点数:20分,结帖人SXSXY]

Bbs1
本版专家分:2
结帖率 100%
CSDN今日推荐
Bbs9
本版专家分:68442
Blank
铜牌 2006年4月 总版技术专家分月排行榜第三
Blank
红花 2008年8月 Linux/Unix社区大版内专家分月排行榜第一
2008年7月 Linux/Unix社区大版内专家分月排行榜第一
2006年7月 Linux/Unix社区大版内专家分月排行榜第一
2006年5月 Linux/Unix社区大版内专家分月排行榜第一
2006年4月 Linux/Unix社区大版内专家分月排行榜第一
2006年3月 Linux/Unix社区大版内专家分月排行榜第一
2006年2月 Linux/Unix社区大版内专家分月排行榜第一
2006年1月 Linux/Unix社区大版内专家分月排行榜第一
2004年3月 Linux/Unix社区大版内专家分月排行榜第一
2004年2月 Linux/Unix社区大版内专家分月排行榜第一
2004年1月 Linux/Unix社区大版内专家分月排行榜第一
2003年12月 Linux/Unix社区大版内专家分月排行榜第一
2003年11月 Linux/Unix社区大版内专家分月排行榜第一
2003年10月 Linux/Unix社区大版内专家分月排行榜第一
2003年9月 Linux/Unix社区大版内专家分月排行榜第一
2003年8月 Linux/Unix社区大版内专家分月排行榜第一
Blank
黄花 2003年11月 C/C++大版内专家分月排行榜第二
2006年6月 Linux/Unix社区大版内专家分月排行榜第二
2003年7月 Linux/Unix社区大版内专家分月排行榜第二
Blank
蓝花 2005年12月 Linux/Unix社区大版内专家分月排行榜第三
Bbs1
本版专家分:2
Bbs9
本版专家分:68442
Blank
铜牌 2006年4月 总版技术专家分月排行榜第三
Blank
红花 2008年8月 Linux/Unix社区大版内专家分月排行榜第一
2008年7月 Linux/Unix社区大版内专家分月排行榜第一
2006年7月 Linux/Unix社区大版内专家分月排行榜第一
2006年5月 Linux/Unix社区大版内专家分月排行榜第一
2006年4月 Linux/Unix社区大版内专家分月排行榜第一
2006年3月 Linux/Unix社区大版内专家分月排行榜第一
2006年2月 Linux/Unix社区大版内专家分月排行榜第一
2006年1月 Linux/Unix社区大版内专家分月排行榜第一
2004年3月 Linux/Unix社区大版内专家分月排行榜第一
2004年2月 Linux/Unix社区大版内专家分月排行榜第一
2004年1月 Linux/Unix社区大版内专家分月排行榜第一
2003年12月 Linux/Unix社区大版内专家分月排行榜第一
2003年11月 Linux/Unix社区大版内专家分月排行榜第一
2003年10月 Linux/Unix社区大版内专家分月排行榜第一
2003年9月 Linux/Unix社区大版内专家分月排行榜第一
2003年8月 Linux/Unix社区大版内专家分月排行榜第一
Blank
黄花 2003年11月 C/C++大版内专家分月排行榜第二
2006年6月 Linux/Unix社区大版内专家分月排行榜第二
2003年7月 Linux/Unix社区大版内专家分月排行榜第二
Blank
蓝花 2005年12月 Linux/Unix社区大版内专家分月排行榜第三
Bbs1
本版专家分:4
Bbs1
本版专家分:2
Bbs1
本版专家分:2
匿名用户不能发表回复!
其他相关推荐
mac 系统下 autoconf 安装
curl -O http://mirrors.kernel.org/gnu/m4/m4-1.4.13.tar.gz tar -xzvf m4-1.4.13.tar.gz cd m4-1.4.13 ./configure –prefix=/usr/local make sudo make install cd .. curl -O http://mirrors.kernel.o
windows上安装mingw和配置autoconf
1. 到 http://sourceforge.net/projects/mingw/ 下载mingw, 点files, 会有Looking for the latest version? Download mingw-get-setup.exe (86.5 kB) 之类的下载mingw-get-setup.exe 之类的下载链接 2. 下载这个 mingw-get-setup.exe ,
autoconf / automake 例子(静态库、动态库 )
http://blog.csdn.net/exbob/article/details/6998430 http://blog.csdn.net/yah99_wolf/article/details/6172614   http://blog.csdn.net/sayigood/article/details/4954772 http://hwood.blog.163.com/blog/st
autoconf和automake的使用
0、下载并安装autoconf和automake http://ftp.gnu.org/gnu/autoconf/ 这是目前最新的autoconf,版本是2.69: autoconf-latest.tar.gz http://ftp.gnu.org/gnu/automake/ 这是目前最新的automake,版本是1.14: automake-1.14.tar.gz   下
linux下autoconf和automake的使用
作为Linux下的程序开发人员,一定都遇到过Makefile,用make命令来编译自己写的程序确实是很方便。一般情况下,大家都是手工写一个简单Makefile,如果要想写出一个符合自由软件惯例的Makefile就不那么容易了. 在本文中,将介绍如何使用autoconf和automake两个工具来帮助我们自动地生成符合自由软件惯例的Makefile,这样就可以象常见的GNU程序一样,只要使用“./c
Autoconf使用
 AutoconfCreating Automatic Configuration ScriptsEdition 2.13, for Autoconf version 2.13December 1998by David MacKenzie and Ben Elliston  目录介绍创建configure脚本编写`configur
Linux命令-查看autoconf包是否安装
1.查看autoconf包是否安装:rpm -qa|grep autoconf
configure.ac:20: error: Autoconf version 2.65 or higher is required
安装thrift出现如下问题: configure.ac:20: error: Autoconf version 2.65 or higher is required wget http://ftp.gnu.org/gnu/autoconf/autoconf-2.68.tar.gz
linux 查看automake 及 autoconf版本及升级命令
我在RHEL5.8上编译xlsLib时,提示automake 、 aclocal 、 autoconf 版本较低,需要升级。automake 、 aclocal 要升级到至少1.13,autoconf 要升级到至少2.65。下面给出autoconf 的升级方法,automake的升级方法完全一样。aclocal是automake的组成部分,升级了automake后aclocal也跟着升级了。
CentOS6.5升级autoconf版本 Autoconf version 2.64 or higher is required
安装软件时提示说需要Autoconf 2.64或更高的版本 [root@BobServerStation twemproxy]# autoconf configure.ac:8: error: Autoconf version 2.64 or higher is required configure.ac:8: the top level autom4te: /usr/bi
关闭