CSDN论坛 > Java > Web 开发

Lomboz的配置问题 [问题点数:40分,结帖人luckysjj]

Bbs1
本版专家分:3
结帖率 95.56%
CSDN今日推荐
Bbs1
本版专家分:3
Bbs1
本版专家分:3
Bbs1
本版专家分:3
Bbs5
本版专家分:2873
Bbs5
本版专家分:2873
匿名用户不能发表回复!
其他相关推荐
Eclipse插件之Lomboz
Eclipse的Lomboz插件,本人的Eclipse平台:eclipse-jee-galileo-SR1-win32+org.objectweb.lomboz-R-3.3-200710290621+struts-2.1.8.1-all+tomcatPluginV321+ org.eclipse.babel.nls_eclipse_zh_3.5.0.v20090620043401
eclipse3.3.2以link方式安装lomboz插件
注明:在下载的eclipse classic的eclipse Europa 3.3版本中,不能直接进行web project开发,需安装相应的插件才可,一般是选择myeclipse或者lomboz插件。lomboz是一款开发J2EE的强大插件。在此介绍如何安装lomboz插件。 步骤如下: 确保前期工作已经做好,包括jdk的安装与配置,eclipse的安装;完成步骤1以后,下载相应的l
Eclipse+多国语言包插件+Tomcat插件+Lomboz插件+Myeclipse插件的安装与配置
Eclipse是一款免费的,成熟的,且功能强大的Java和Java Web应用开发平台。它不仅提供了一个集成开发环境(IDE),还包括了插件开发环境(PDE)。由于其功能强大,使用方便,使其越来越受到广泛关注。如果要在Eclipse平台上进行JAVA WEB,J2EE应用程序的开发,除了需要安装JDK(java开发环境工具包)和web服务器(常用的如Tomcat服务器)以外,还需要安装Tomcat
Lomboz插件的安装与配置
Lomboz插件的安装与配置Lomboz插件的安装与配置Lomboz插件的安装与配置Lomboz插件的安装与配置Lomboz插件的安装与配置
lomboz安装配置
lomboz安装配置,很详细的值得收藏 eclipse安装 lomboz的下载和安装 lomboz配置
关于Lomboz用途
Lomboz是Eclipse的一个主要的开源插件(open-source plug-in),Lomboz插件能够使Java开发者更好的使用Eclipse去创建,调试和部署一个100%基于J2EE的Java应用服务器。Lomboz插件的使用,使得Eclipse将多种J2EE的元素、Web应用的开发和最流行的应用服务器车结合为一体。Lomboz和MyEclipse都是eclipse的插件,MyEcli
lombok的简单介绍和使用方法
   原文网址:[https://www.cnblogs.com/dbdd/p/7219554.html] 这是上周在群里发现有人推荐lombok,他说是神器,当时就引起了我的好奇,然后下班回来我就看了看官网介绍(菜鸟英语水平),这就是难点了,然后就是大概了解了一下,就在网上查了查相关资料,周末的时候自己试了试,现在来做个总结:   官网:http://projectlomb...
lomboz插件
lomboz是一个可以安装在eclipse上的一个很好的插件必不可少的一个插件
使用Eclipse3.0+lomboz3.0+jboss3.2.3开发EJB(二)
<!--google_ad_client = "pub-2947489232296736";/* 728x15, 创建于 08-4-23MSDN */google_ad_slot = "3624277373";google_ad_width = 728;google_ad_height = 15;//--><script type="text/javascript"
mac运行lomboz提示unable to locate its companion shared library错误
解决办法:双击子目录下eclipse,而不是Eclipse。
关闭