CSDN论坛 > .NET技术 > ASP.NET

apache能否支持asp.net??? [问题点数:0分]

Bbs1
本版专家分:15
结帖率 100%
CSDN今日推荐
Bbs9
本版专家分:96867
Blank
银牌 2004年1月 总版技术专家分月排行榜第二
Blank
红花 2004年2月 .NET技术大版内专家分月排行榜第一
2004年1月 .NET技术大版内专家分月排行榜第一
Blank
黄花 2004年3月 .NET技术大版内专家分月排行榜第二
2003年12月 .NET技术大版内专家分月排行榜第二
2003年11月 .NET技术大版内专家分月排行榜第二
Bbs6
本版专家分:5898
Bbs7
本版专家分:20753
Bbs2
本版专家分:120
Bbs3
本版专家分:817
Bbs1
本版专家分:5
Bbs1
本版专家分:15
匿名用户不能发表回复!
其他相关推荐
在Linux环境下使用Apache部署ASP.NET Core
在前几篇文章中我们一起探讨了如何在Linux环境中安装ASP.NET Core运行时环境及将ASP.NET Core项目部署在Jexus中,这篇文章中我们将探讨如何将ASP.NET Core部署于Apache(阿帕奇)中。    很幸运能够和大家一起学习和探讨ASP.NET Core本文章运行环境如下:(1)安装Apache web服务器运行命令行如下:sudo yum update -y   /
linux 下装 mono,使apache 运行 asp.net
1.更新系统    yum update     2.安装必要的相关库    yum install gcc gcc-c++ bison pkgconfig glib2-devel gettext make libpng-devel libjpeg-devel libtiff-devel libexif-devel giflib-devel libX11-devel freetype
CentOS7 Apache+Mono Web站点部署
安装Mono配置Yum源 原文链接 yum install yum-utils rpm –import “http://keyserver.ubuntu.com/pks/lookup?op=get&search=0x3FA7E0328081BFF6A14DA29AA6A19B38D3D831EF” yum-config-manager –add-repo http://downlo
Apache 代替IIS,Apache下运行 ASP.NET,并且打包,实现一键安装
Apache代替IIS运行ASP.net,并实现一键安装  前言   众所周知Asp.net运行,是仰仗IIS的。但是IIS有很大的弊端,安装维护太麻烦,不太稳定经常出一些奇奇怪怪的 错误,对于经常用的开发人员来讲尚有难度,更何况是刚入门的新手那就更难了。而且IIS能不能实现和工程一键安 装这个博主目前没有研究过也不知道。所以博主准备使用Apache来运行ASP.NET ,并且实现一键安装
Apache支持的虚拟主机数是一定的
【IT168 服务器学院】问题:为什么我的Apache服务器支持到一定数量的虚拟主机之后就不能再增加了?   问题分析:   你可能到达你系统的某个资源的上限了。最有可能的是已经达到了预定义的文件描述符上限,有些库程序(例如gethostbyname()) 不能得到文件描述符的时候没有把它正确反馈给Apache,所以Apache没有办法自己发现这个问题。每个日志文件都需要一个文件描述符,如
让Apache支持JSP
让Apache支持JSP   我们已经知道,Apache只能是单纯支持PHP的Http服务器,对于ASP,JSP都得需要额外的包才能支持,今天我们主要说说如何支持JSP。。。。。 软件配置: httpd-2.0.59.ent.centos4 php-5.1 mysql: 5.04 所须要软件: j2sdk1.5    tomcat 5.028(网上传是最稳定版) mo
Apache支持aspx asp
支持aspx: 首先下载mod_aspdotnet-2.2.0.2006-setup-r2.msi 下载mod_jk_1.2.6_2.0.50.dll 安装Apache 安装mod_aspdotnet-2.2.0.2006-setup-r2.msi,安装之后在Apache的moudles目录生成一个mod_aspotnet.so文件(在安装这个之前一定要安装好Apache和.NET Fra
linux下apache支持asp配置
由于Apache服务器没有内建ASP的功能,因此我们需要自行找到适用的ASP模块,通过查找相关资料,获知目前有三个套件可提供此功能:  1、Chili soft ASP:  现已经被sun收购,并入了SunONE ASP中;能较完美支持microsoft ,ASP3.0VBScript/JScript 5.5, ADO, 和 ODBC;包括了ODBC 数据库驱动 for Oracle, Sybas
mod_aspdotnet-2.2(支持apache2.2)
让apache支持asp.net,此模块可支持apache2.2。
tomcat发布asp网站的解决办法(转)
整合IIS6.0和tomcat之JK2插件-->isapi_redirector2.dll 注意,使用的tomcat最好用解压版的,不要用安装版的.   首先先说明我的系统,Windows 2003 Server中文版+IIS6+Tomcat5.5.17,       JDK 1.5安装目录为D:\JDK1.5,       Tomcat安装目录为D:\Tomcat5.5,     
关闭