CSDN论坛 > Oracle > 基础和管理

如何将高版本备份的数据库恢复到低版本的数据库中? [问题点数:0分]

Bbs1
本版专家分:0
结帖率 100%
CSDN今日推荐
Bbs9
本版专家分:67516
Blank
红花 2004年7月 Oracle大版内专家分月排行榜第一
2003年10月 Oracle大版内专家分月排行榜第一
Blank
黄花 2005年5月 Oracle大版内专家分月排行榜第二
2004年12月 Oracle大版内专家分月排行榜第二
2004年3月 Oracle大版内专家分月排行榜第二
2004年2月 Oracle大版内专家分月排行榜第二
2004年1月 Oracle大版内专家分月排行榜第二
2003年8月 Oracle大版内专家分月排行榜第二
Blank
蓝花 2005年4月 Oracle大版内专家分月排行榜第三
2005年2月 Oracle大版内专家分月排行榜第三
2004年9月 Oracle大版内专家分月排行榜第三
2004年8月 Oracle大版内专家分月排行榜第三
2003年11月 Oracle大版内专家分月排行榜第三
2003年9月 Oracle大版内专家分月排行榜第三
Bbs1
本版专家分:0
Bbs2
本版专家分:157
Bbs1
本版专家分:62
匿名用户不能发表回复!登录|注册
其他相关推荐
oracle导入导出(impdp/expdp)高版本导入低版本
高版本导出的dmp在低版本导入的问题,如果是使用impdp/empdp来进行导出和导入数据库的话,在高版本的数据库中导出dmp文件时需要在末尾增加要导入的数据库的版本号(低版本oracle),导出语句如下:expdp \'sys/pwdphxg0898 as sysdba\' DIRECTORY=db_bak DUMPFILE=201701221613.dmp full=y version=11.
100%成功 mysql高版本导入低版本数据库
 转自    http://shyf12054213.iteye.com/blog/981270 在要导出的数据库上单击右键,选择数据传输。 接着选择目标数据库对应的SQL格式 最后使用生成的SQL就可以成功导入到目标数据库中。
ORACLE高版本导数据到低版本
一、在11g服务器上,使用expdp命令备份数据 EXPDP USERID='fjgs/fjgs@orcl' schemas=fjgs directory=DATA_PUMP_DIR dumpfile=fjgs.dmp logfile=fjgs.log version=10.2.0.1.0 注:fjgs/fjgs@orcl 账号/密码@数据库实例   schemas=szairp
解决oracle高版本的向低版本拷贝数据的方法
最近在搞把自己本地oracle数据库11g(11.2.0.1.0 )拷贝到Linux下的oracle数据库10g(10.2.0.1.0) 之前也有搞过这样的拷贝,当时可能是两个机器的数据库版本一致,所以没有遇到这次这么麻烦。所以今天记录下自己的解决办法,为以后还遇到这种问题就能迎刃而解了。 第一步:在本地使用EXPDP命令把数据导出成dmp文件,并指定导出的版本号为10.2.0.1.0 打开
数据库恢复的三种方式
昨天又有一个新的需求:验证文本框输入的SQL语法是否正确。于是就开始百度,其实也挺简单的。首先需要知道“SET PARSEONLY { ON | OFF }”。 当 SET PARSEONLY 为 ON 时,SQL Server 只分析语句。 当 SET PARSEONLY 为 OFF 时,SQL Server 编译并执行语句。 现在我们就可以完成SQL语法检测的功能了。下面是具体的代码
SQLServer高版本数据库转低版本 如2012转2008
在sqlserver高版本转低版本时不能直接附加上去,我采用的方式是先生成脚本,在用MASTER..xp_cmdshell命令执行生成的脚本到低版本数据库。        1.把高版本数据库导出一个SQL脚本,数据库管理工具自动此功能。        2.开启数据库MASTER..xp_cmdshell命令          开启方法MASTER..xp_cmdshell:在默认选中mast
数据库操作--低版本附加高版本的问题
我的机房收费系统是在自己笔记本上敲的,敲完了以后把本上数据库拷了出来,放到台式机上,准备通过台式机来验收系统。当我附加数据库的时候,提示 “数据库'charge_sys'的版本为661,无法打开。此服务器支持655版及更低版本。不支持降级路径。” 这是因为我本上的SQL是2008R2版的,而机房的电脑上的数据库是2008版的(当然,2008版以下的也会出现这种情况)。暂时我知道的解决方法只有
ArcGIS Desktop 高(新)版本数据库迁移到较低(旧)版本数据库操作方法
随着ArcGIS Desktop 不断的完善,新版本也是一个接一个推出,截至到2016年4月,ArcGIS Desktop最新的版本已经更新到10.4,我还记得上大学那会用的版本是9.x。面对新版本创建的数据,使用旧版本软件怎么来打开成为一个亟待解决的问题。本文以ArcGIS Desktop 10.3数据迁移到ArcGIS Desktop 10.0为例,使用ArcGIS Desktop 10.
SQL数据库从高版本导入低版本
1. 打开高版本数据库右键–>任务–>生成脚本–>高级–>选择脚本兼容的版本(也就是低版本)–>拉倒最下面选择架构和数据2. 在低版本里面,先新建一个数据库,名称要和脚本里面第一行里的名字一样3. 将生成的脚本拖入SQL工作区执行即可
Myeclipse从高版本到低版本运行项目错误解决
本人经常遇到高版本开发的project从低版本运行出现这两行报错:<% String path = request.getContextPath(); %><% String basePath = request.getScheme() + "://" + request.getServerName() + ":" + request.getServerPort() + path...
关闭