CSDN论坛 > Web 开发 > CGI

装了Activeperl5.6,IIS不能用了,55555 [问题点数:100分,结帖人mailfj]

Bbs2
本版专家分:155
Blank
蓝花 2003年11月 扩充话题大版内专家分月排行榜第三
结帖率 100%
CSDN今日推荐
Bbs2
本版专家分:155
Blank
蓝花 2003年11月 扩充话题大版内专家分月排行榜第三
Bbs1
本版专家分:15
Bbs2
本版专家分:482
Bbs8
本版专家分:45239
Blank
蓝花 2003年6月 Web 开发大版内专家分月排行榜第三
2003年5月 Web 开发大版内专家分月排行榜第三
Bbs2
本版专家分:155
Blank
蓝花 2003年11月 扩充话题大版内专家分月排行榜第三
Bbs7
本版专家分:13192
匿名用户不能发表回复!
其他相关推荐
IIS服务器不能用了, Exchange服务也不能用了
前几天,我们公司一台邮件服务器因某些故障,导致IIS服务无法启动了.最直接的后果就是Exchange也无法启动了.首先,解决IIS的问题,  ,查看事件日志,IIS错误代码 2148073478   0x8009006 , 在网上查找相关资料,发现是IIS的元数据库被破坏了, 解决方法只有,用备份文件进行文件恢复.  但不幸的是,我们没有备份, 因此就不能用这种方法了. (,备份实在是太重要了
如果在安装了vs.net之后再装iis的话必须对iis进行注册,方法如下
安装vs.net之前必须先安装iis如果在安装了vs.net之后再装iis的话必须对iis进行注册方法:开始-->MSVS.net2003-->VS.net工具-->VS.net命令提示符-->输入:Aspnet_regiis.exe-r我实际运行的结果如下:Aspnet_regiis.exe-r 不是内部或外部命令,也不是可运行的程序只要把Aspnet_regiis.exe-r
先安装VS后安装IIS产生的问题
最好的顺序是先安装IIS,然后安装VS。 因为在安装VS的时候,安装程序会自动检测计算机上是否安装IIS,若有,则将.NET的当前版本注册到IIS,比如安装VS2010,VS2010自带的.NET版本是4.0,安装程序就会对IIS进行一些配置:包括建立映射关系,添加账户等。所谓建立映射关系通俗的说就是,当你将发不好的程序部署到IIS上,IIS会检查程序的.NET版本,如果是4.0,IIS就会在已
Clojure环境配置-Eclipse安装Counterclockwise
Eclipse 提供了专门的Clojure 语言开发插件CounterClockwise,在源代码编辑,代码调试,REPL 支持方面也有独到之处,适合于习惯于Eclipse 的开发者使用。 项目
SSRS2008报表服务器在iis中没有虚拟目录
2008的rs配置好以后,iis中没有虚拟目录web访问报表管理器也很正常 测试发现iis中是否手动添加rs虚拟目录,对报表服务器没影响手工配置rs虚拟目录请参考:http://www.im80hou.com/html/sqlserver/2009/0702/539.html 
Win10系统80端口被System占用 造成Apache/IIS/Nginx不能启动的解决办法
安装了Windows10系统后,如果装Apache是启动不了的,遇到这个Apache启动不了的时候,首先是查看80端口是不是被占用。 运行netstat -aon | findstr :80 ,发现pid是4的进程占用着80端口,这还是一个系统进程,kill不掉。所以只能另想办法: 1、打开注册表:regedit 2、找到:HKEY_LOCAL_MACHINE\SYSTEM\Cu
ueditor1.4.3在vs2010项目中,但是发布到iis上却不管用了。
起初我还以为是配置的原因,上网查
安装BBR无法正常冲浪
最近,Google 开源了其 TCP BBR 拥塞控制算法,并提交到了 Linux 内核,从 4.9 开始,Linux 内核已经用上了 该算法。根据以往的传统,Google 总是先在自家的生产环境上线运用后,才会将代码开源,此次也不例外。 根据实地测试,在部署了最新版内核并开启了 TCP BBR 的机器上,网速甚至可以提升好几个数量级。 于是我根据目前三大发行版的最新内核,开发了一键安装最新
装VPN后电脑无法上网
问题描述:装AStrill之后,电脑不能正常上网,甚至在“控制面板”-“网络和Internet”-“网络连接”中无法找到任何网卡 尝试:刷新,重启,硬件大师,都没用 1.想查看下到底有没有什么错误信息提示,突然看到“服务”等几个字---》是不是什么服务没开启--》在“管理”-“服务”中去查看到底什么东西没开启 2.到了“服务”中也不知道到底什么内容没开启? 问题规约:找到具体服务,打开,但
IIS 安装后没有默认网站 新建网站绑定没有http 重装无效 如何解决
我的系统是windows server 2012 R2版,安装IIS步骤网上一大堆,安装完出现如题问题,解决办法如下: 1.右键计算机管理--》IIS管理器--》选择win。。。。--》选择编辑配置器 2.点下找到 listenerAdapters(试着按网上方法在配置文件里添加没用。。。) 3.添加项,写一个http就可以了,好了现在去新建一个网站看看,有没有http选项了
关闭