CSDN论坛 > Java > Java EE

如何将weblogic7的jdk换成1.4.2? [问题点数:20分,结帖人sunruiandxwh]

Bbs1
本版专家分:17
结帖率 100%
CSDN今日推荐
Bbs5
本版专家分:3396
Bbs5
本版专家分:3396
Bbs4
本版专家分:1176
Bbs2
本版专家分:285
Bbs1
本版专家分:17
Bbs2
本版专家分:285
Bbs1
本版专家分:79
Bbs1
本版专家分:5
Bbs1
本版专家分:7
Bbs7
本版专家分:12095
Blank
红花 2003年10月 Java大版内专家分月排行榜第一
2003年9月 Java大版内专家分月排行榜第一
匿名用户不能发表回复!
其他相关推荐
JDK1.7—JDK1.8转换详细图解
问题: 由于eclipse版本的原因,会限制JDK的版本,当JDK版本过低时,eclipse无法启动。删除低版本重新安装高版本JDK,这样太麻烦,下面给大家详细解释一下如何快速简单的让两个版本的JDK切换。 首先,安装两个不同版本的JDK 配置好环境: JAVA_HOME = C:\Program Files (x86)\Java\jdk1.7.0_79
JDK1.4.2中文帮助文档.CHM
JDK1.4.2中文帮助文档.CHM
JDK1.4.2的CHM版手册(5)总共九个分卷
JDK1.4.2的CHM版手册 这个很棒哦,比起sun的docs要方便的多,而且内容一点不差, 需要的就下吧, 晕了,上传居然不能大于5m 总共有九个分卷
安装ORACLE 时报错 /jre/1.4.2/lib/i386/libawt.so: libXp.so.6: cannot open shared object file: No such file
最近在linux下安装oracle 10g时,碰到如下问题: /tmp/OraInstall2011-09-11_02-16-11PM/jre/1.4.2/lib/i386/libawt.so: libXp.so.6: cannot open shared object file: No such file or directory occurred..  网上找了下,真让人费解呀,最后终于知
把Linux默认的openJDK换成sun JDK
1.  要安装JDK7,当然是要有JDK的二进制文件拉。。这个简单,直接在ORACLE的官网中下载就可以拉 http://www.oracle.com/technetwork/java/javase/downloads/java-se-jdk-7-download-432154.html  PS:要注意系统版本的选择,我就是在折腾了许久的X64版本的JDK后,才发现我的系统是X86的。。。
weblogic7的安装及配置
weblogic7的安装及配置,简单介绍WEBlogic中间件
JDK 1.4.2 for 64 bit
JDK For 64 bit,用于64位操作系统,很好用
jdk1.4.2_06
早起的jdk1.4.2_06 网上资源不多了
JDK1.8改为JDK1.7过程
JDK1.8改为JDK1.7过程电脑之前eclipse版本要求JDK1.8版本,现在要用jboss7.1做性能测试,目前仅支持JDK7.故需要降级。 网上有很多说把1.8删掉,这种做法我是不建议的,那么要用的时候呢?又得装回来多蛋疼1. 配置好环境变量(我的是64bit系统)JAVA_HOME = C:\Program Files\Java\jdk1.7.0_25CLASSPATH = .;%JA...
快速切换jdk1.6、jdk1.7与jdk1.8的bat
新建一个bat文件把下面这段粘贴进去 jdk的路径自己改成自己电脑的路径 以管理员方试运行 选择与目标JDK版本对应的菜单 完成切换 @echo OFF rem 修改背景/字体颜色为黑/绿 color 0A rem 自动设置JDK环境变量,本程序不会对 [系统环境变量] 造成破环!不需要重启!! rem 没有%%JAVA_HOME%%变量值则设置%%JAVA_HOME%%,%%CLASSPAT
关闭