CSDN论坛 > Linux/Unix社区 > 应用程序开发区

安装新的软件包 [问题点数:20分,结帖人muziling]

Bbs1
本版专家分:37
结帖率 98.04%
CSDN今日推荐
Bbs6
本版专家分:6515
Bbs1
本版专家分:41
匿名用户不能发表回复!
其他相关推荐
dpkg: 处理软件包 tzdata (--configure)时出错: 子进程 已安装 post-installation 脚本 返回了错误号 1
解决方法 虽然出错,但是装的软件还是可以用的,这里好象是由于当时安装samba服务器的时候没有安装好,在网上有一篇文章:http://hi.baidu.com/dream__land/blog/item/46dfe6fded06880109244d18.html1.sudomv/var/lib/dpkg/info/var/lib/dpkg/infoold//现将info文件夹更名2. sudo
安装 Tcl 和 Expect
安装 Tcl本软件包和随后的两个软件包,都是为了运行 GCC 和 Binutils 的测试套件而安装的。这看起来有点多余,但我们觉得,确信重要工具能工作,这种感觉很舒服。首先下载tcl源代码tcl8.5a4-src.tar.tar。下载地址:http://www.tcl.tk/software/tcltk/downloadnow85.ht
Ubuntu下的包管理器
1. apt-get     apt-get install XXX 2. dpkg     dpkg 是“Deian Packager” 的简写, 用于安装, 更新和卸载, 管理 .deb 软件包相关的信息     安装命令: dpkg -i XXX.deb 3. rpm    rpm 是 rpm Package Manager(RPM 软件包管理器的缩写) , 用于安装,更新和卸载
Ubuntu如何重新安装G++编译器
不知道怎么搞的,我在VM虚拟机中安装的Ubuntu 11里的g++编译器不见了,具体表现为在Terminal输入g++,系统提示没安装,用sudo apt-get install g++来安装,系统却又说g++已经是最新版本了。gcc编译器倒是一切正常。   没办法,为了用上g++,只好尝试着卸载重装,以下是卸载重装的过程:   1.执行sudo apt-get remove gcc,
这个动作需要从没有授权的软件源来安装软件包“解决办法:
这个动作需要从没有授权的软件源来安装软件包“解决办法: Ubuntu 安装软件包时提示“需要安装不能信任的软件包”,“这个动作需要从没有授权的软件源来安装软件包”,无法安装时,你只需要升级一下软件源列表(在终端下执行 sudo apt-get update ,需要保持联网),就可以点击安装了。
gnochm 安装
<br /> 提示python-gtkhtml2找不到的解决方法<br /> 1,下载<br /> http://ftp.csie.ncu.edu.tw/Linux/Ubuntu/pool/main/g/gnome-python-extras/python-gtkhtml2_2.25.3-3ubuntu1_i386.deb<br /> 2,安装<br /> 先sudo dpkg -i python-gtkhtml2_2.25.3-3ubuntu1_i386.deb<br /> 再sudo apt
synaptic——Ubuntu下的新立得软件包
synaptic,即Ubuntu下的新立得软件包,相信用过Ubuntu的人都会知道的,适合离线下载
OpenWrt增加软件包
SECTION CATEGORY SUBMENU TITLE DESCRIPTION URL MAINTAINER DEPENDS Build/Prepare Build/Compile Package/$(PKG_NAME)/install eval call BuildPackage
安装KVM虚拟化软件qemu libvirt遇到问题及解决方法
在KVM虚拟化技术中,用户空间需要QEMU来模拟所需要CPU和设备模型以及用于启动客户机进程,这样才有了一个完整的KVM运行环境。qemu-kvm是为了针对KVM专门做了修改和优化的QEMU分支。 qemu的代码通过qemu官网下载:https://download.qemu.org/ qemu-kvm的代码托管在kernel.org上,下载网址: https://git.kernel.or
openwrt ipk 软件包安装教程
转载自:http://www.openwrt.org.cn/bbs/thread-3238-1-1.html方法一、web安装系统--》软件包先点更新软件包清单 填入软件包网址,然后点ok方法二、ssh连接路由命令安装或者用ssh软件PuTTY连接路由器PuTTY下载地址:http://openwrt.8800.org:82/PuTTY_SSH_Telnet程序.raropkg updateopk...
关闭