CSDN论坛 > Delphi > VCL组件开发及应用

关于wise的制作安装程序问题,急等 [问题点数:50分,结帖人wangguan007]

Bbs4
本版专家分:1183
结帖率 100%
CSDN今日推荐
Bbs4
本版专家分:1183
Bbs7
本版专家分:19599
Bbs7
本版专家分:19599
Bbs7
本版专家分:19599
Bbs4
本版专家分:1701
Bbs4
本版专家分:1183
Bbs4
本版专家分:1183
Bbs2
本版专家分:303
Bbs4
本版专家分:1183
Bbs4
本版专家分:1183
Bbs3
本版专家分:702
Bbs3
本版专家分:855
Bbs4
本版专家分:1183
匿名用户不能发表回复!
其他相关推荐
WIN8.1安装K3 WISE 13.0客户端注意事项
WIN8.1安装 K3 WISE 13.0客户端注意事项 1、安装K3客户端前需安装Net Framework 3.5       由于Windows 8 默认携带 .Net Framework 4.0的支持,但K/3 WISE v13.0本身仍然需要运行在.Net Framework 2.0的环境下,由于微软在发展.Net Framework的过程中,从.Net Framework 1.0到
安装K/3 WISE,中间层服务器与数据库服务器分开安装注意事项
安装K/3 WISE,中间层服务器与数据库服务器分开安装,如客户端登录K/3主控台时,提示“中间层创建事务失败 ”时, 请按下列方法操作: 方法一: 1、依次单击操作系统的【开始】→【所有程序】→【Microsoft SQL Server】,然后单击【企业管理器】,打开【企业管理器】窗口; 2、双击展开控制台根目录; 3、依次双击【Microsoft SQL Server】→【SQL S
Wise Installation System 9.02 汉化版+序列号
Wise Installation System-Professional Edition是一个易用的、基于脚本的安装工具,在Windows平台下,它很大范围内满足了有经验的软件开发者的高级安装需求,包括Web配置和自修复应用。
Wise Installation System使用纪要
卸载将Wise Installation System安装目录下的Unwise(或者Unwise32,对应32位程序)拷贝到打包程序资源中。添加一个卸载快捷方式,就可以使用打包程序的卸载功能。 当Wise Installation System安装程序名称过长时,会出现无法卸载的情况。这主要是由于程序安装文件夹名称长度不合适。当你的系统关闭8.3 filenames时,就是会发生这个问题。8.3
K/3WISE和K3旗舰版插件解决方案
K/3WISE和K3旗舰版插件解决方案 插件解决方案的思路和功能 (1)、插件大部分功能使用用.NET实现,扩展功能主要是调用其它功能(如NOPI操作OFFICE,条码打印等),VB6插件主要用于插件接口和特定功能。 (2)、VB6插件和.NET插件部署(复制和注册)到客户端的工作要简单,客户能够自己完成。 (3)、插件的通用性要强,可在K/3 WISE和KIS旗舰版上使用。 (4)、插件的复用性要强,同时管理多个帐套的插件,多个帐套的插件可以调用已有的功能函数。 (5)、插件的安全性要强,没有注
金蝶K3 WISE 13.1版本服务器虚拟机环境部署
闲来无事,整个13.1版本的金蝶玩玩。系统环境:WIN2008 R2,x64位数据库:MSSQL 2008 R2,X64位记录下操作步骤:1、准备安装软件,见图:2、安装资源包,.net3.5和IIS不能直接装,需要使用系统添加功能方式安装,如果装不上,请自行百度;.NET 1.1需要去资源盘里边手动安装下。其余资源软件按照提示安装即可;资源包装好以后重启一下电脑;3、安装程序;按照提示安装即可,...
金蝶K3 WISE 12.3版本系统部署指南
今天研究一下金蝶K3 WISE 12.3版本系统部署。准备安装文件;在本机计算机管理-本地用户和组-创建K3本地中间层组件认证专用账号,用于后续服务器中间层组件注册;部署mssql数据库组件软件,如果已经安装就可以跳过这一步;标准安装:先使用资源盘安装程序安装,然后再使用安装盘进行全部安装,不再赘述;唯一一点需要注意的是:请进行按K3默认安装目录安装,可以更改盘符,但不可改后面安装目录。例如:X:...
金蝶k3wise 软件安装
金蝶k3 WISE 安装 包含 服务器配置步骤图解,详细无比
WIN8以上操作系统安装K3 WISE 14.0及以下版本客户端出现.Net Framework3.5无法正常安装的解决方案
由于Windows 8及以上windows操作系统 默认携带 .Net Framework 4.0的支持,但K/3 WISE v14.0及以下金蝶软件版本本身仍然需要运行在.Net Framework 2.0的环境下,由于微软在发展.Net Framework的过程中,从.Net Framework 1.0到.Net Framework 3.5版本都是向下兼容的,但.Net Framework 4...
金蝶_K3_WISE_V12.3详细安装步骤安装教程安装配置指南
金蝶_K3_WISE_V12.3详细安装步骤安装教程安装配置指南
关闭