有人在xp下安装了.net吗,我安装了但是用不了,是不是安装时要有什么特别设置 [问题点数:30分,结帖人shchenren]

Bbs1
本版专家分:0
结帖率 100%
Bbs1
本版专家分:6
Bbs7
本版专家分:17319
Bbs1
本版专家分:6
Bbs5
本版专家分:2587
Bbs2
本版专家分:194
Python 安装numpy和pandas以及解决出现无效命令的方法
为了<em>安装</em>numpy和pandas,居然花了大半天的时间研究。<em>安装</em>步骤及需要注意的几点:1、下载<em>安装</em>包,<em>安装</em>Python(注意版本和电脑系统匹配问题),<em>安装</em>时最好注意自己的<em>安装</em>位置,这里我安在C:\Program Files\Python3.7(我是3.7版本);2、装好后一定要注意环境变量配置,右击 计算机-属性-高级系统<em>设置</em>-环境变量-系统变量,找到path-编辑,加上英文分号;在分号后面加上p...
Hole1: Pycharm已经安装好jieba包,但是在命令行里能跑通,pycharm却一直报错
1 首先,检查你的pycharm的环境是否和全局环境一致,我们可以通过在终端输入 which python 显示出路径 /Users/writ/anaconda3/bin/python 然后进入pycharm的preference界面;修改路径至上面的路径,修改完后你会发现jieba包已经出现在了你的anaconda环境中 2 这时,如果发现还有问题,看看python文件名,如果与你所...
装了如numpy 这个模型 ,但是在pycharm中使用,提醒: No module named 'numpy'
今天在使用pycharm写代码时,调用了Numpy这个库,<em>但是</em>报错了,提醒了No module named 'numpy'。最后知道了一个快速的解决办法:1.在pycharm里:点击file--&amp;gt;settings:2.点击project--&amp;gt;project interpreter3.然后点击右边的 + 号 进入一个添加库的的界面,然后搜索你需要的库,在右下角点击<em>安装</em>,然后等待<em>安装</em>,<em>安装</em>...
装了jdk后,原先jdk无法使用的情况
由于项目问题,原先开发环境的jdk版本是1.8,后来安<em>装了</em>jdk1..7.<em>安装</em>完成之后,系统为jdk1.7。想切回1.8,环境变量都没有问题。通过查找发现如下,成功。 具体操作和描述如下 1、原本安<em>装了</em>jdk1.7,环境变量也是配置的1.7相关路径,在cmd下输入【java -version】后,显示 1 2 3 4 5 6 7 8
小白问:我用pip安装了request并用pycharm import 为什么无法使用
我用pip安<em>装了</em>request并用pycharm import 为<em>什么</em>无法正常使用,是<em>安装</em>的不对还是pycharm<em>设置</em>不对还是代码写的有问题? 求大神 import request url=&quot;http:/www.baidu.com&quot; r=request.GET(url) r.cookies[&quot;example_cookie_name&quot; ] pycharm上出的结果: Tra...
已经安装了java环境,eclipse还不能启动
前提:windows系统上已经成功安<em>装了</em>java虚拟环境,并且在环境变量中已经正确<em>设置</em>了java运行时环境,在cmd下执行java,ok。但这个时候运行eclipse,依然报错: No java virtual machine  was found after searching the follwing locations: d:javaeclipsejreinjavaw.exe 'java
JDK安装成功了 但eclipse起不来
报 A Java Runtime Environment (JRE) or Java Development Kit (JDK) must be available in order to run Eclipse. No Java virtual machine was found after searching the following locations: /opt/eclipse/j
安装oracle后,很卡
电脑<em>安装</em>oracle后,会很卡,卡机时间就会直接彪上两分钟。在这里,其实可以将服务禁用掉。   1、把BDConsoleorcl改为手动,这是个控制台服务,如果使用第三方访问,比如PL/Sql,这个服务不开启也没有关系。   2、SQL*Plus也可改为手动,如果不使用sql*plus,这个服务关闭起来,不影响Oralce使用。   3、TNSListener,ServiceORCL,
tensorflow安装后在 pychram中 使用测试 找不到 tensorflow 模块的问题解决
解决方案: 使用anaconda navigator 转载至: https://www.jianshu.com/p/08d71a327796
python安装后pip无法使用后解决方法
Python<em>安装</em>后DOS下输入pip,一直提示然后换python的版本,python3.4.0,python3.5.0,python3.5.1都试过没用,好吧,百度了很多方法依然没用,看到大神说直接到scripts目录下<em>安装</em>,哈哈,一下就成功了安<em>装了</em>selenium2.48.0...
已经通过终端安装了第三方包,但pycharm中出现No module named XXX,找不到包
已经通过终端安<em>装了</em>第三方包,但pycharm中出现No module named XXX,找不到包 记录一个自己遇到的问题: 在测试混合整数规划时,用到了一个叫cv<em>xp</em>y的包,在pycharm的Project Interpretater中又<em>安装</em>不了,提示平台不匹配。无奈只有去下载源码<em>安装</em>。在cmd中<em>安装</em>好,并测试了import没有问题后,回到pycharm。import时报错 No modu...
安装webpack出现的问题:webpack 安装后提示CLI
<em>安装</em>webpack遇到的一个问题.   webpack 4.X 后需要<em>安装</em>webpack-cli 请注意需要<em>安装</em>在同一目录转自:https://blog.csdn.<em>net</em>/zengibm/article/details/79914144?ticket=ST-91057-Qy7FhKzOrSs03l1ym09d-passport.csdn.<em>net</em>...
安装office2010失败,提示因为安装了office2010早期试用版本或在安装过程中出错
昨天下午,一个同学说他要考全国计算机二级考试,需要<em>安装</em>office2010进行做操作题目,<em>但是</em>怎么弄也不能<em>安装</em>上,就连上课老师也<em>安装</em>不了,还告诉他需要换一个系统才能够进行<em>安装</em>。后来她找到了我,请我帮他解决一下,我毫不犹豫的答应了。我拿到电脑后,先是打开控制面板里面的程序,先查看是否是由于没有卸载电脑之前的office版本,才导致了不能<em>安装</em>office2010,检查了一下,也没有之前的版本。于是我就...
PyCharm安装完成后打不开
PyCharm<em>安装</em>后打不开 工欲善其事,必先利其器。 买了个网课,今天开始跟着学习python,网课老师上来说让<em>安装</em>个专业版的pycharm,说是使用社区版的话以后可能会遇到一些实际情况和视频不符的情况,所以就开始了我痛苦的时光。 在网上找了个pycharm的<em>安装</em>教程,然后看见很多人说pycharm需要购买,<em>但是</em>万能的网友们已经找到了破解的办法。 先在官网上根据自己电脑的实际情况下载合适的pych...
安装pymysql 但Pycharm 中import pymysql出错的解决方案
https://blog.csdn.<em>net</em>/u014389362/article/details/81663516?utm_source=blogxgwz1作者未说完 1.PyCharm :  file-&amp;gt; setting-&amp;gt;Project interpreter–&amp;gt;package 2.右侧有个+ 点击 3.进入后 搜索pymysql 4.选中后 点击下面的install...
#安装tensorflow的血泪史
作为一只小白,在<em>安装</em>tensorflow的时候出现了各种问题……希望有一些和我出现同样问题的人可以少走一点弯路……鉴于我是用pip<em>安装</em>(即python2.7,如果是更高版本用pip3),在这里只提供pip在OS X上<em>安装</em>的方法。     系统:OS X 10.13,<em>安装</em>的python2.7,tensorflow1.3.0,bazel0.7.0     <em>安装</em>tensorflow的步骤可以参考中文
使用pip成功下载numpy和matplotlib模块,在Pycharm中却不能导入
NLTK中显示离散图遇到的问题 1.使用pip下载numpy,<em>但是</em>在PYcharm中import中显示并未有这个模块 2.使用pip下载matplotlib,同样在Pycharm中无法导入,<em>但是</em>在cmd中是可以导入的 解决方案 发生这种问题的原因是pycharm所使用的解释器并不是已经<em>安装</em>的python3.6,而是自带了python.exe解释器,并且只有两个模块pip和setup...
原来安装了jdk1.8,需要1.7版本的
原来安<em>装了</em>jdk1.8,需要1.7版本的 1. 执行java -version提示 “系统找不到文件c:\programdata\oracle\Java\javapath\java.exe” 来C:\ProgramData\Oracle\Java\javapath目录下是有3个链接文件;分别指向 C:\Program Files\Java\jdk1.8.0\bi
python安装后pip用不了怎么办,环境变量也配置了还是不行
查看了scripts目录下pip.exe也是有的啊python3.5.0的试过了不行,python3.5.1也试过了不行,可是同样的版本在其他电脑上就成功了啊
pip装了一个包,但是python里Import的时候找不到怎么办?
通常作为没有管理员权限的用户,在服务器上用Pip装包需要装到自己Home底下(过程见上篇)。 有时候<em>装了</em>之后找不到这个包,import不进来,no module named xxx, 为<em>什么</em>呢?因为虽然装到了一个路径底下,<em>但是</em>Python找不到这个路径,这个时候需要改环境变量。 例如,在.bashrc中加一行 e<em>xp</em>ort PYTHONPATH=$PYTHONPATH:"/h
已经正确配置了jdk,为什么不识别jar 包,双击不可以运行
最近发现个诡异的问题,java环境变量明明配好了。<em>但是</em>双击xx.jar文件,就是不能直接打开运行。 先想到了第一个解决办法: 运行cmd.exe,cd到jar目录,执行 javaw -jar xxx.jar。xxx.jar 就是我要执行的文件。这样就可以运行了。但这很麻烦不是,每次都要cd到jar所在的目录,那我还去配环境变量干嘛。 分析原因,应该是jar文件的打开方式关联了其他的软件打
xp下先安装.Net后安装IIS
<em>xp</em>下先<em>安装</em>.Net后<em>安装</em>IIS后请运行:C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\asp<em>net</em>_regiis.exe   -i 
装了jdk后就不需要再安装jre了
安<em>装了</em>jdk后就不需要再<em>安装</em>jre了,在jdk的<em>安装</em>目录下有一个jre包,开包与单独<em>安装</em>jre时产生的包内容是完全一样滴。
eclipse+myeclipse安装及环境配置
  eclipse+myeclipse<em>安装</em>及环境配置 为了方便更多的人,写了这个! MyEclipse是Eclipse的一个插件,所以,你必须先<em>安装</em>Eclipse才可以<em>安装</em>MyEclipse。 MyEclipse是一个编译器,要做JAVA程序,就要配置基本的JDK环境变量 一、<em>安装</em>JDK 首先下载JDK 5.0(也就是JDK1.5)(JDK 5.0的下载页面为:http://jav
Office安装时提示有32位版本
问题: 无法<em>安装</em>64位版本的Office,因为在您的PC上找到了以下32位程序:Office 15 Click-to-Run Extensibility Component ,请卸载所有32位Office程序,然后重试<em>安装</em>64位Office。如果要<em>安装</em>32位Office,请运行32位<em>安装</em>程序 前一段时间因为学习需要,就在网上找了一个精简版的六合一Office 2013安<em>装了</em>,<em>但是</em>经
在Anaconda下安装了TensorFlow库,matplotlib库却调用不了
在Anaconda下安<em>装了</em>TensorFlow库,<em>但是</em>Anaconda中的matplotlib库却调<em>用不了</em>了,解决方法如下: 1. 打开Anaconda Prompt 2. 输入activate tensorflow 3. 输入conda install matplotlib 在 Anaconda 下<em>安装</em> Tensorflow ,虽然 Anaconda 已经安<em>装了</em>很多模块,但很...
Linux环境下JDK安装配置成功,启动Eclipse却失败
解决办法在eclipse的目录下创建一个jre文件夹,在jre文件夹里创建一个jdk的bin目录链接1、进入到eclipse目录下2、mkdir jre3、cd jre/4、ln -s /usr/local/jdk1.7.0_80/bin/重新启动eclipse...
搜狗输入法安装之后无法使用
无法使用有的时候搜狗输入法就不能使用了,也不知道为啥。 今天我就遇到了这种情况,最后发现一个简单解决问题。 如果是Ubuntu14.0 往后,如果已经<em>安装</em>搜狗输入法,那就很好办了。 去搜狗官网下载,reb<em>安装</em>包,双击<em>安装</em>。点击屏幕右上脚的 键盘图标点击<em>设置</em>添加输入法因为我已经添加过了,这里面不显示那个 有搜索框,你输入 sogou 就出现了,然后添加进去就可以了。 然后你再点
python安装后无法使用idle
python2.7<em>安装</em>后无法使用idle 通过cmd启动idle后返回异常: Traceback (most recent call last):   File "idle.py", line 11, in     idlelib.PyShell.main()   File "D:\python\python27\Lib\idlelib\PyShell.py", line 1574,
.net framework 4.5为啥在IIS中找不到了
今天心血来潮,下了个VS2012<em>安装</em>玩玩,整个过程很傻瓜化,一切是那么的顺呀!   有一点需要注意,VS2012中的组件<em>安装</em>都是集成在一起的,这不像2010以及之前版本,你不会在控制面板中看到一大堆的<em>安装</em>组件出现,这也包括了MVC4。如果你之前独立<em>安装</em>过MVC4的beta或RC版本,那你<em>安装</em>的只是对Vs2010有用,和2012种的没有半毛的关系,也就是说,如果你不想再用vs
什么明明安装了这个Android应用,却找不到
作者:Yogi前言:这里讲的是,通过adb push方式<em>安装</em>应用的问题。有时候,我们明明把应用push到了设备上,却总也找不到这个应用,这篇文章教你怎么应对。你确定<em>安装</em>成功了吗?首先要确定应用真的<em>安装</em>成功了,因为我们是通过 adb push XX.apk /data/app 或者 adb push xx.apk /system/app 到设备中的,所以不能看到应用是否<em>安装</em>成功的信息。那么如何判
解决已经安装了新版本的.net framework,在visual studio的target framework没有显示的问题
最近项目需要使用最新版本的.<em>net</em> framework,<em>但是</em>我使用visual studio(以下简称为vs)中没有最新版本的,所以就到Microsoft的官网上下载并安<em>装了</em>最新版本的.<em>net</em> framework。<em>安装</em>完成以后在vs中的target framework并没有新下载的版本,在网上找了很多解决方法(例如卸载了重装或者是下载完以后修复并更新windows或者是<em>安装</em>新版本的vs)都无法解决
安装Framework4.0,仍提示没有安装Framework4.0问题
部分电脑<em>安装</em>Framework4.0成功,但运行4.0程序时仍提示未<em>安装</em>Framework4.0(Win7上再<em>安装</em>4.5后仍不管用)。碰到有该问题的电脑占极少数 原因: 文件 %windir%\system32\mscoree.dll 或(和)%windir%\SysWOW64\mscoree.dll在<em>安装</em>过程中未能应用对应高版本的文件,仍就是V2.0.*版或其他低版本,出现这种情况的原因是安
安装有scrapy,但是总是在终端import不出来的问题。python 安装
          如果依赖的包不全,在终端import scrapy  会出现以下图片的问题。       下载python包和库的网址是:https://www.lfd.uci.edu/~gohlke/pythonlibs/#lxml    可以先把对应的库下载下来,库文件夹下面cmd <em>安装</em>。        ...
程序安装时检查是否已经安装.NETFramework
添加新项中添加一个<em>安装</em>程序类using System;using System.Collections;using System.ComponentModel;using System.Configuration.Install;using Microsoft.Win32;using System.Diagnostics;using System.IO;namespace DOTNETChec
解决安装了numpy,pandas等库,eclipse不能使用的问题(Windows环境下)
在使用pip install xxxx <em>安装</em>好了numpy库,就是一直在eclipse上不能使用。。。。。。。。。。。 荒废了好多时间,艾,最怕配置<em>什么</em>环境。。。。巴拉巴拉的了。。。。费时间 前提是:已经<em>安装</em>好numpy库。 1,在使用Windows终端还是可以使用numpy库的: 2,<em>但是</em>在eclipse上不能使用,报错: Traceback (most recent call...
该计算机已经安装了更高版本的google
重装 chrome 遇到了这个问题 该计算机已安<em>装了</em>更高版本的Google Chrome浏览器。如果该软件无法正常运行,请卸载Google Chrome浏览器,然后重试。 试了很多种方法,终于有效果: 1 首先删除 C:Program Files/ 和 C:\Users\username\AppData 中 Google 文件夹,具体所在位置视系统不同而不同 ,也可以直接
【题目】解决在终端安装python库后在pycharm中没有该库的问题
【时间】2018.09.18 【题目】解决在终端<em>安装</em>python库后在pycharm中没有该库的问题   概述 在终端通过pip<em>安装</em>python库后在pycharm中没有该库,这是由于在pyCharm中使用的解释器和在终端中不同造成的。可以通过改动pyCharm中使用的解释器解决问题。 解决方案 1.在终端中启动python环境,输入以下代码,查看终端的解释器的位置。 import ...
.Net制作新版本安装安装时系统提示“已经安装了该产品的另一个版本”
假如已在一台机器上安<em>装了</em>一个应用程序版本1.0,后来这个应用程序修改了有了新版本1.1,你<em>安装</em>1.1版本时,系统会提示“已经安<em>装了</em>该产品的另一个版本......”,你必须手工卸载老版本才能<em>安装</em>上新的版本,但你希望不用卸载机器上现有的1.0版本,运行1.1的<em>安装</em>程序时自动卸载以前的老版本,然后<em>安装</em>新版本。     具体做法是在Visual Studio中打开<em>安装</em>项目,在解决方案资源管理器(界面右上
同一台电脑上安装python3.5和python2.7及安装时一些工具包的方法
今年暑假开始学习Python。Python的便利性不再赘述。今天只说<em>安装</em>。 本来觉得网上的资源和方法很多,自己没必要写出来,可是anaconda装好也就一个月,python2.7也就四五天,今天要再装个图像处理类库,就要忘了怎么弄了,记性被dog吃了,所以觉得还是有必要写下来自己怎么装的,过程中遇到了哪些问题。以便日后看。 一、 1、首先说装python3.5吧。同学分享给我anaconda
Win10 这台计算机中已经安装了 .NET Framework 4.5.2 或版本更高的更新
win10<em>安装</em>.NET Framework 4.5.2 Win10系统自带的.<em>net</em> framework版本为4.7,自己<em>安装</em>.NET Framework 4.5.2时会提示:这台计算机中已经安<em>装了</em> .NET Framework 4.5.2 或版本更高的更新。 解决方法 下载<em>安装</em>.<em>net</em> framework的开发版或者说开发包。开发版地址 点击Developer Pack 进行下载,下载后正常安...
安装jdk1.8后有jdk1.7的影响
先<em>安装</em>jdk1.7,后来<em>安装</em>jdk1.8,环境变量换过来后,运行一个jar包,报错:错误:注册表项'Software \ JavaSoft \ Java Runtime Environment'\ CurrentVersion'的 值为'1.8',<em>但是</em>'1.7 '是必需的。 网上查找的资料: 由于<em>安装</em>完JDK7之后,安<em>装了</em>JDK8,因为在<em>安装</em>JDK1.8时,自动将的java.exe,javaw.e...
chrome安装silverlight之后不识别
最近用到silverlight<em>但是</em><em>安装</em>之后chrome浏览器始终不识别,原因:主要是浏览器的版本问题最好45以下的版本,本人使用41版本比较好用,其次需要<em>设置</em>浏览器对插件的支持。就可以了。
已经安装了MSXML6.0,但是安装office2010时还是提示没有安装
这个方法是我自己电脑多次<em>安装</em>office2010一直提示没有<em>安装</em>MSXML6.0  。并且安<em>装了</em>之后还是提示这个问题,于是结合网上的各种办法,自己总结出来的解决办法,是否合理还待验证,不过我的确实用这个办法成功了,系统也没有任何异常,仅供参考。 可以先试试百度经验的方法,链接http://jingyan.baidu.com/article/a948d6517babeb0a2ccd2e71.htm
pip装了一个包,但是python里Import的时候出错的处理办法
具体处理如下: 第一步:打开setting 第二步:打开项目的解析器,再点开<em>设置</em>图标,选择Add Loacl ... 第三步:选择existing environment,选择Anaconda3/python.exe文件,点击确定即可。 ...
简略谈谈AS安装的一些小问题
最近回到了家乡,来到一个新环境、新公司,之前并没有写博客的习惯,但由于市场上技术人员都有写的趋势,我也就跟跟风,从android最基本的,最基础的开始写,也许写的很杂,很乱,不过路都是一步步走的,博客会不定时的更新。 首先谈谈AS,Android Studio是跨平台的(夸张的说即跨任何的系统,软硬件),大家从AS官网的下载区可以看见Windows下载,Mac下载,Linux下载,这就是各平台下
VMware虚拟机安装了vmwaretools却不能共享主机文件夹
VMware虚拟机安<em>装了</em>vmwaretools却不能共享主机文件夹,这一般是系统更新后重启出现的,vmhgfs-fuse /mnt/hgfs/即可
报错:Win10 这台计算机中已经安装了 .NET Framework 4.5.2/4.6.1/4.7.1等等任何版本 或版本更高的更新
Win10系统自带的.<em>net</em> framework版本为4.7,自己<em>安装</em>.NET Framework 4.5.2时会提示:这台计算机中已经安<em>装了</em> .NET Framework 4.5.2 或版本更高的更新。 解决方法 下载<em>安装</em>.<em>net</em> framework的开发版或者说开发包。开发版地址https://www.microsoft.com/<em>net</em>/download/visual-studio-sd...
XAMPP安装之后,还用装MYSQL吗?怎样以cmd操作MYSQL,怎样进入设置?
(一)不用装MYSQL了。 (二)DOS界面操作MYSQL: 首先,要知道自己把MySQL文件夹放在哪了,这很重要!在这里有个情况要说明下: 那就是要不要配置环境变量的问题,如果配置的话优点很明显,即每次开启MySQL服务不用在寻找MySQL文件夹中bin文件夹的放置路径,<em>但是</em>有一个缺点就是如果文件夹改放了位置,那配置的环境变量就用不上用场了。如果不配置的话每次使用MySQL要在DOS中输入bi
安装numpy和pandas出现的问题
pip3 有指令说明pip装上了pip3 install numpy 不行 加上sudo也不行安<em>装了</em>homebrew ruby -e &quot;$(curl -fsSL https://raw.githubusercontent.com/Homebrew/install/master/install)&quot;出现问题Error: Checksum mismatch.解决方法 删了重装233rm -rf /Use...
Windows 同时安装了JDK1.7和1.8,如果将java -version修改成1.7
第一步、去除掉 path中的javapath将环境变量中的path中的C:\ProgramData\Oracle\Java\javapath;去除掉第二步、打开注册表,修改默认值为1.7点击运行, 输入regedit,打开注册表 然后找到HKEY_LOACL_MACHINE下的SOFTWARE下的java development kit,修改currentvision为对应1.7版本
用Anaconda安装Python后无法用pip安装包(如prptobuf)
<em>安装</em>Anaconda后,想用pip命令和conda命令<em>安装</em>protobuf包,出现如下错误:①Traceback (most recent call last):   File &quot;&amp;lt;stdin&amp;gt;&quot;, line 1, in &amp;lt;module&amp;gt;②Permission denied:解决方法:1.      <em>安装</em>Anaconda-64位版本2.      下载ez_setup.py...
Sublime text3插件Emment安装好但不能使用的解决办法
如果是PvY8的<em>安装</em>问题,建议手动<em>安装</em>,下载地址为:https://github.com/emmetio/pyv8-binaries 将下载的文件解压,将其中的文件内容复制粘贴在Sublime text3的<em>安装</em>包目录下Packages的PvY8文件里(若没有该文件夹则新建一个)。重启软件即可。         有的时候会遇到快捷键冲突问题,有的时候Tab可以,有的时候ctrl+E可以,则需要进
corelDRAW由于您已经安装另一个版本,因此
corelDRAW<em>安装</em>出来这样,怎么办 1.点击    控制面板\所有控制面板项\程序和功能  删除红色部分 2.重新运行corelDRAW<em>安装</em>程序
安装Anaconda之前,有的已经安装过一个Python版本
Anaconda<em>安装</em>等一系列问题 参考文献: http://python.jobbole.com/86236/ https://zhuanlan.zhihu.com/p/25198543 现在笔记本电脑上既可以用Python2.7(之前的所有包都保留了),也可以用Python3.6,可以在pycharm中选择不同的解释器。 1.在cmd中测试Pytho
win10 安装搜狗输入法却无法正常使用解决方法
1、右键开始菜单图标,点击计算机管理 2、选择任务计划程序 3、找到Windows目录下的TextServicesFramework文件 4、找到并选中右边窗口中的MsCtfMonitor选项 5、右键该选项,并点击运行 6、当此处显示正在运行任务时,表示运行成功 7、保存后关闭窗口,就可以正常切换使用输入法了
关于已经安装cuda但是tensorflow仍然使用cpu加速的问题
平台:ubuntu16.04 LTS环境:cuda9.1 tensorflow-gpu1.4 nvidia390.25 anconda3.0问题:cuda配置成功,tensorflow也能够code,<em>但是</em>使用的却是cpu加速,log:Your CPU supports instructions that this TensorFlow binary was not compiled to use:...
“已在此计算机上安装相同或更高版本的 .NET Framework 4”安装报错问题
在<em>安装</em>mongoVue时,弹出一个对话框,提醒要先<em>安装</em>Microsoft .NET Framework2.0以上的版本。然后就去官网下载Microsoft .NET Framework,后来不知道怎么<em>安装</em>的,就提醒我以下问题: 导致无法正常<em>安装</em>下去,以为是系统的问题。 后来百度了很久,发现并不是系统的问题, <em>安装</em>在 控制面板-》程序和功能-》启用或关闭windows功能,里面有,如下图:
查看Linux上安装的软件有那些?
查看软件版本:aptitude show xxx也可用apt-show-versions (要先<em>安装</em>sudo apt-get install apt-show-versions)查看软件<em>安装</em>位置:dpkg -L xxxx查看软件是否<em>安装</em>:dpkg -l | grep filename...
装了java却找不到?
安<em>装了</em>java却找不到? 检查java版本ok $jva -version java version "1.7.0_55" 出错 eval: /usr/lib/jvm/java-1.7.1-openjdk-amd64/bin/java: not found 解决 sudo apt-get install ia32-libs 原因 这里是因为缺少32位的运行库 ia32-libs ,64位系统装3
安装beautifulsoup4趟坑,安装好了还是报错
小心坑<em>安装</em>beautifulsoup的时候,我的内心还是很高兴的,因为他不需要我像<em>安装</em>lxml的时候那么多事,还需要下载包之类的。直接在cmd命令或者在pycharm的终端都可以:pip install beautifulsoup4或者pip3 install beautifulsoup4注意:我愉快的<em>安装</em>完成后打算进行一个小小的测试,我命名的是bs4.py 然后导入 from bs4 impor
解决vmtools已安装但还是不能共享文件、复制粘贴
环境:win10专业版+VMware12.5.2 build-4638234+Ubuntu16.04 我换了个固态,新装win10重装虚拟机+ubuntu。这么熟练的事,折腾老子一天了,不知道为啥。反复重装vmtool,换vmware版本,下各种插件。。。擦!网上一大堆都试过了还是没成功的来看这里。 一、检查基础<em>设置</em>    注意:宿主机(win10)下面先得把share文件<em>设置</em>成共...
查看linux系统安装了哪些服务
1. service –status-all 2. chkconfig –list 3. <em>net</em>stat -lntp
明明已经安装了某个模块,python报错:ImportError: No module named ***
笔者初学python,碰见一些坑,分享出来,节约大家时间: 1、错误信息如下: ImportError: No module named numpy 如果<em>什么</em>都没装,请出门右转,通过pip<em>安装</em>numpy即可!命令如下: pip install numpy 如果连pip都没有,请先<em>安装</em>pip!命令如下: sudo apt-get install python-pip
kali坑爹之安装中文输入法
为了能在kali中也能用上中文输入法,费了我老大功夫了,网上的教程对新手和小白极其不友好,用他们的办法一次没成过,想用个中文输入法这么难么。 更新源-&amp;amp;amp;gt;<em>安装</em>-&amp;amp;amp;gt;不成功 (n次) <em>但是</em>给我的回应一点也不好 坑爹呀,真的是,我现在讲一种百分之百能成功的搜狗输入法 更新软件源 vim /etc/apt/sources.list leafp...
安装VS后安装IIS产生的问题
最好的顺序是先<em>安装</em>IIS,然后<em>安装</em>VS。 因为在<em>安装</em>VS的时候,<em>安装</em>程序会自动检测计算机上是否<em>安装</em>IIS,若有,则将.NET的当前版本注册到IIS,比如<em>安装</em>VS2010,VS2010自带的.NET版本是4.0,<em>安装</em>程序就会对IIS进行一些配置:包括建立映射关系,添加账户等。所谓建立映射关系通俗的说就是,当你将发不好的程序部署到IIS上,IIS会检查程序的.NET版本,如果是4.0,IIS就会在已
Oracle安装之后电脑变慢
刚开始折腾Oracle,遇到的麻烦还真不少,好不容易装好了,又遇到一个问题,电脑变慢原先开机以秒为单位,现在简直不忍直视…装上Oracle后开机变慢的原因经过百度以及自身综合之后,得出结论:因为其启用其相关服务所占资源太大,所以平时不用时则停止该系列的服务1.点击“开始”运行“services.msc”打开服务管理窗口2.找到oracler服务,这些服务可以在开机的时候先不启动,等需要用的时候再启动
解决win7 安装完jdk7后,再安装jdk8出现的问题
http://www.cnblogs.com/wincai/p/5542071.html http://blog.csdn.<em>net</em>/qiyueqinglian/article/details/46605759 电脑<em>装了</em>jdk8,JAVA_HOME也是<em>设置</em>的8.  不删除8变回7.  改了JAVA_HOME,并且path值里的C:\ProgramData\Oracle\J
Python 入门第一天:安装Beautifulsoup4遇到的问题
对于Beautifulsoup4,官方的解释如下:Beautiful Soup提供一些简单的、python式的函数用来处理导航、搜索、修改分析树等功能。它是一个工具箱,通过解析文档为用户提供需要抓取的数据,因为简单,所以不需要多少代码就可以写出一个完整的应用程序。Beautiful Soup自动将输入文档转换为Unicode编码,输出文档转换为utf-8编码。你不需要考虑编码方式,除非文档没有指定一
Oracle安装完后SQL Developer用不了
@1Oracle<em>安装</em>完后SQL Developer<em>用不了</em> @2报如下错误 @3修改配置文件 @4修改内容如下,注意事项:sqldeveloper只支持32位的JDK
安装myeclipse之前jdk的安装及配置(附:jre)
1.<em>安装</em>JDK 选择<em>安装</em>目录 <em>安装</em>过程中会出现两次<em>安装</em>提示 。第一次是<em>安装</em> jdk ,第二次是<em>安装</em> jre 。建议两个都<em>安装</em>在同一个java文件夹中的不同文件夹中。(不能都<em>安装</em>在java文件夹的根目录下,jdk和jre<em>安装</em>在同一文件夹会出错) 如下图所示 (1)<em>安装</em>jdk 可以选择任意目录<em>安装</em>,只需把默认<em>安装</em>目录 \
Linux安装后Windows引导消失(CentOS 7)
  具体原因不明,只需要在root账户下更改/boot/grub2/grub.cfg文件即可。(不一定是grub2文件夹,也有可能是grub文件夹,总之找到grub.cfg文件即可)。 步骤如下:     1.在到达grub.cfg文件所在目录,输入命令 cd /boot/grub2      2.利用vi编辑器打开grub.cfg文件,输入命令 vi grub.cfg     ...
安装多个jdk导致eclipse打不开问题解决
之前已<em>安装</em>的jdk版本jdk1.7.0_80 (64位) 后来由于某种原因又安<em>装了</em>1.8版本的jdk(32位的),然后配置环境变量为该版本 当使用eclipse的时候,却打不开了,应该是eclipse是64位的,而目前用的是32位的jdk,所以报错如下: 解决办法一(没解决根本问题): 网上搜了方法,说<em>什么</em>修改环境变量改为1.7的, 还有把windows/system32下的ja
chrome jsonview 插件安装后不起作用
json没有格式化 解决方法: 应该是chrome插件冲突导致,我的是因为百度翻译插件,关闭了jsonview就可以正常使用。 百度翻译插件关闭后,JSONView正常工作
centOS安装完 yum命令无法使用解决方法
刚<em>安装</em>完的CentOS7的系统,发现无法使用yum命令进行更新,在更新的时候会出现下面这种内容,为此问题有以下这些解决方案可以尝试。 One of the configured repositories failed (Unknown), and yum doesn't have enough cached data to continue. At this point the only ...
Python 已经下载matplotlib 但是还是import错误 ,版本问题
用户回答回答于 22 天前2018-08-03 09:58:37如果有人仍然有这个问题,并重新<em>安装</em>bbackports.functools_lru_ ,缓存不起作用,就像在我的例子中一样,那么<em>安装</em>较早版本的matplotlib可能会工作。例如:pip install matplotlib==2.0.2 赞0评论0收藏0分享 如果有人仍然有这个问题,并重新<em>安装</em>bbackports.functools...
java只安装了jre,没有安装jdk,是不能运行源代码
java只安<em>装了</em>jre,没有<em>安装</em>jdk,是不能运行源代码的。java中JDK是java development kit的简称,代表开发环境工具,包括编译源程序和运行及调试所需要的环境所需要的环境;JRE是java runtime environment的简称,代表运行环境。也就是说JDK是包含JRE的。其中如果只<em>安装</em>JRE不<em>安装</em>JDK,那么只能运行已经编译好的字节码文件即后缀名为.class的文件
装了jdk1.6,但是用命令java -version查看版本的时候却是jdk1.4
原因是:你电脑上安<em>装了</em>oracle的对吧,如果是这个样子的话,你查看path中所有的配置,你会发现oracle的jdk1.4的配置在jdk1.6的配置之前,你将oracle的配置向后移动一下就可以了,
新修改了一部分代码后tomcat(含工程)启动报错 One or more listeners failed to start.
使用的工具是 pycharm,python 3.6.2,list pip 中已显示出 Pillow 5.0.0版本,卸载重装后、重启python 仍然不行 代码: # 导入模块 from PIL import Image # 以只读模式查看图片 im = Image.open('4.jpg','r') # 获取图片属性 print(im) 执行报错: Traceback (most rec...
Eclipse安装和jdk安装以及注意事项
hello大家好,这是我的第一篇博客。因为最近在做毕设用到了java调用matlab函数做图像处理,因为我的matlab是r2014a,支持64位的jdk1.7。 而我的eclipse当时装的是32位的,所以重<em>装了</em>64位的eclipse,虽然是第二次装,<em>但是</em>还是遇到了很多问题,这里跟大家分享下,老手默默飘过就好。 1.eclipse位数和jdk版本位数一定要一致,根据你的电脑选择,我估计一般都是
jupyter中提示没有某种安装包,但安装时提示已经安装
对于ubuntu系统,首先,将原来<em>安装</em>到/usr/lib/python2.7/dist-packages的包卸载:pip uninstall 然后,使用anaconda目录下的pip重新<em>安装</em>:sudo /usr/local/anaconda2/bin/pip install 最后,查看anaconda下面的包,发现了tqdm的踪影:conda list
sql2005SQL 2005此计算机上已经安装了同名实例
Windows Install Clean Up 工具卸载SQL 2005组件 用SrvInstw.exe删除所有SQL服务 <em>安装</em>SQLServer2005SP3-KB955706-x86-CHS.zip
pip安装后为何无法使用pip命令
1、查看python的<em>安装</em>目录C:\Python27\Scripts下是否存在:如果存在证明添加成功2、添加目录【C:\Python27\Scripts;】到path3、cmd中使用:python -m pip install XXX即可
centos nginx安装问题/gcc编译问题
1./configure: error: C compiler cc is not found这是因为在运行./configure的时候 ./nginx会检查你是否安<em>装了</em>gcc 且会编译一个示例程序 查看是否能编译通过 如果编译不通过就会报这个错误, 首先 我是检查了 我自己是安<em>装了</em>gcc的。 然后我就去网上各种找办法 还是没有能找到更好的办法, 最后面 我就拿出我大学学的c语
Linux工作笔记023---Centos7 查看系统安装了什么软件_多少软件
  JAVA技术交流QQ群:170933152  RPM 查询 rpm -qa 列出已<em>安装</em>的软件。 rpm -qa | grep docker 列出已<em>安装</em>的docker软件。 rpm -q docker 查看是否安<em>装了</em>docker。 rpm -q mysql 查看是否安<em>装了</em>mysql。 rpm -qf /etc/docker/daemon.json 查看daemon.json文件属...
anaconda下载安装后仍然无法导入scrapy
这是我第一次使用scrapy创建项目,<em>但是</em>生成项目后import scrapy,显示导入有误。<em>但是</em>使用pip install scrapy<em>安装</em>时却又显示anaconda中已存在用conda list查看了一下列表中确实已经存在以下是我最后的解决方法1.我使用的编辑器是pycharm打开File—Setting—Project:项目名—project Interpreter—如图(选择右上角的<em>设置</em>按...
同时安装了office2003和office2010,如何设置office2003为默认打开
在控制台运行以下语句(要找到你对应的<em>安装</em>路径替换红色字体): C:\Program Files (x86)\Microsoft Office\OFFICE11\EXCEL.EXE /regserver 会提示“缺少<em>安装</em>”,点击“确定”,按照提示<em>安装</em>即可。
Visual Studio 2012出现“无法访问T-SQL组件和安装了不兼容伯 DacFx版本”的解决办法
环境 OS : Windows Server 2012 或 Windows 8 IDE : Visual Studio 2012 SP3 SQL : SQL Server 2012 出现原因 给系统打了MS推出的与SQL Server相关的补丁。再使用Visual Studio 2012 时就发现VS自带的SQL Server Data Tools不能用了
安装64位office2013时提示已安装32位的office
在控制面板中卸载完有关office的所有程序。 还是不行,到注册表中清除 运行 regedit,进入到HKEY_CLASSES_ROOT\Installer\Products下,删除0000510开头的项,没有00005打头的,清除00002打头的是一样的。
问题:pip命令安装好的库,pycharm却显示没有这个库
问题:    今天发现pycharm内部<em>安装</em>库出了问题,导致无法<em>安装</em>各种库,我就在cmd下用自己<em>安装</em>好的pip<em>安装</em>各个库,成功<em>安装</em>后发现各个库在idle中可以成功的import,但在pycharm里却显示没有这个库。 解决办法: 新创建一个project,如下图显示,将此选项勾上即可。 ...
linux 查看是否安装了mysql
yum <em>安装</em>mysql      yum -y install mysql-server ---------------------------------------------------------- 1,mysql 的守护进程是mysqld 如果已经<em>安装</em>则: [root@localhost ~]# service mysqld start 启动 MySQL:
如何查看linux系统安装了哪些服务?
如何查看linux系统安<em>装了</em>哪些服务呢,因不同版本的操作系统可能使用的命令不一样或者有些命令在某些操作系统不可用,现列举一些常用查看命令(基于我的linux版本)。 我的操作系统版本如下: 1.service --status-all  输出结果较多,截取部分。比如查看MySQL服务安<em>装了</em>没有,可从列出的信息中查找。 2.chkconfig --list
已安装了存在签名冲突的同名数据包"的原因及解决办法
出现"已安<em>装了</em>存在签名冲突的同名数据包"的原因及解决办法 如果你在android上更新一个已经<em>安装</em>过较早版本软件时,<em>安装</em>到最后一步提示你:已安<em>装了</em>存在签名冲突的同名数据包,然后<em>安装</em>失败。这是因为旧版软件的签名信息与新版不一致造成的。你可以卸载这个软件,然后<em>安装</em>新版软件。 如果无法卸载,可能手机(pad)在发售前将该软件内置在手机中无法卸载。如果是这个原因的话,你可以尝试“root”系统,然
MySQL安装成功后无法通过cmd输入
这是你需要找到你的MySQL的bin的相关路径 如:C:\Program Files (x86)\MySQL\MySQL Server 5.7\bin,这时候你需要去系统的环境变量,将此路径添加到用户变量的path里面,然后就可以了。
jquery/js实现一个网页同时调用多个倒计时(最新的)
jquery/js实现一个网页同时调用多个倒计时(最新的) 最近需要网页添加多个倒计时. 查阅网络,基本上都是千遍一律的不好用. 自己按需写了个.希望对大家有用. 有用请赞一个哦!
文章热词 .NET .NET培训 .NET课程 .NET学习 .NET教程
相关热词 ubuntu 安c++ android 安装成系统应用 c# 安固定字符排序 c# 是否已安裝 win7python安裝教程 西班牙的人工智能有什么
我们是很有底线的