CSDN论坛 > Java > Java相关

急,在线等待:为什么我安装了JBUILDER企业版却不能用EJB等功能 [问题点数:0分]

Bbs1
本版专家分:0
结帖率 100%
CSDN今日推荐
Bbs5
本版专家分:3355
Bbs6
本版专家分:7157
Blank
黄花 2003年9月 Java大版内专家分月排行榜第二
Bbs8
本版专家分:37303
Blank
蓝花 2007年1月 Java大版内专家分月排行榜第三
Bbs1
本版专家分:91
Bbs5
本版专家分:3355
Bbs5
本版专家分:2499
Blank
蓝花 2005年8月 Oracle大版内专家分月排行榜第三
2005年7月 Oracle大版内专家分月排行榜第三
Bbs5
本版专家分:2304
Bbs6
本版专家分:9446
Bbs2
本版专家分:106
Bbs2
本版专家分:153
Bbs1
本版专家分:0
Bbs6
本版专家分:5541
Bbs4
本版专家分:1544
Bbs1
本版专家分:82
匿名用户不能发表回复!
其他相关推荐
安装beautifulsoup4趟坑,安装好了还是报错
小心坑安装beautifulsoup的时候,我的内心还是很高兴的,因为他不需要我像安装lxml的时候那么多事,还需要下载包之类的。直接在cmd命令或者在pycharm的终端都可以:pip install beautifulsoup4或者pip3 install beautifulsoup4注意:我愉快的安装完成后打算进行一个小小的测试,我命名的是bs4.py 然后导入 from bs4 impor
安装GVIM
下载VIM7.1.tar.bz2并解压到 /usr 目录下(要在图形界面下,文本界面安装很多功能都用不了).进入 /usr/vim71/src运行 ./configure 进行预编译,执行 make install     cd .. 返回至 /usr/vim71  执行 make install这样gvim就安装好了.进入gvim,设置字体,背景色及关键字着色.但每次进入后又恢复了默认的设置,如
安装了jdk后,原先jdk无法使用的情况
由于项目问题,原先开发环境的jdk版本是1.8,后来安装了jdk1..7.安装完成之后,系统为jdk1.7。想切回1.8,环境变量都没有问题。通过查找发现如下,成功。 具体操作和描述如下 1、原本安装了jdk1.7,环境变量也是配置的1.7相关路径,在cmd下输入【java -version】后,显示 1 2 3 4 5 6 7 8
Python在终端通过pip安装好包以后,在Pycharm中依然无法使用的解决办法
在终端通过pip装好包以后,在pycharm中导入包时,依然会报错。新手不知道具体原因是什么,我把我的解决过程发出来。 解决方案一: 在Pycharm中,依次打开File--->Settings,弹窗如下图: 点击右侧“+”号,输入自己需要导入包的名称,在下面列表中可以看到自己需要的包,详图如下: 最后点击Install Package,等待安装完成即可。 解决方案二: ...
20150107 Eclipse安装了CDT后还是不能编写C和C++
我的eclipse是从另一台电脑复制过来的  然后发现创建文件的时候没有C/C++这个选项 , 倒是java和android还有. 再看看 , 已经安装了CDT了 , 但是为什么还是不能编写C/C++ 看了下面这个帖子才知道:  http://bbs.csdn.net/topics/390079881 要把jdk或者jre更新到1.7以上
小白问:我用pip安装了request并用pycharm import 为什么无法使用
我用pip安装了request并用pycharm import 为什么无法正常使用,是安装的不对还是pycharm设置不对还是代码写的有问题? 求大神 import request url="http:/www.baidu.com" r=request.GET(url) r.cookies["example_cookie_name" ] pycharm上出的结果: Tra...
Sublime text3插件Emment安装好但不能使用的解决办法
如果是PvY8的安装问题,建议手动安装,下载地址为:https://github.com/emmetio/pyv8-binaries 将下载的文件解压,将其中的文件内容复制粘贴在Sublime text3的安装包目录下Packages的PvY8文件里(若没有该文件夹则新建一个)。重启软件即可。         有的时候会遇到快捷键冲突问题,有的时候Tab可以,有的时候ctrl+E可以,则需要进
安装express遇到的坑(express命令不起作用)
express命令失效描述:我们有时候会遇到全局安装express的时候(eg. npm install -g express),使用express命令失效,有如下两种原因。原因1:你安装的express是4.0以上的版本,express在4.0之后,需要安装the executable(执行器express-generator)才能执行express命令,解决方案:安装express-gener
安装了java却找不到?
安装了java却找不到? 检查java版本ok $jva -version java version "1.7.0_55" 出错 eval: /usr/lib/jvm/java-1.7.1-openjdk-amd64/bin/java: not found 解决 sudo apt-get install ia32-libs 原因 这里是因为缺少32位的运行库 ia32-libs ,64位系统装3
Python安装后pip不能用的问题
本人电脑上的Python为3.5,安装在Windows上,虽然安装过程中选择了pip,但是在命令行输入pip后仍然不能成功,尝试一下方法,终于解决问题 1、使用下面的语句确保没有报错了 python3.5 -m ensurepip 2、使用pip -V命令查看,依然提示没有,继续输入如下命令测试是否可用 python3.5 -m pip install readline
关闭
关闭