请教一个ASP.NET的问题!!!

一只小蝈蝈 2003-11-03 05:10:24
我的机器配置是windows server2003,visual studio.net2003,在visual studio.net2003中新建一个ASP.NET的应用程序时,出现错误提示“visual studio.net2003检测到ASP.net不是1.1版的!!”但是查看IIS时发现ASP.net是1.1版的,不知何故?
...全文
5 点赞 收藏 6
写回复
6 条回复
一只小蝈蝈 2003年11月06日
请各位有没有人知道visual studio.net2003建立ASP.NET应用程序时检测操作系统有没有安装ASP.net用到的是哪个程序或哪个配置文件。我想应该可以改好的!!谢谢了!!
回复 点赞
Rossetti 2003年11月05日
重装
回复 点赞
caoit 2003年11月05日
重装哦
回复 点赞
一只小蝈蝈 2003年11月04日
试了一下,不行,
回复 点赞
Rossetti 2003年11月04日
你是不是先装的 .net 然后装的 iis 。

如果是,请重新用 .net update。
回复 点赞
jhnhu 2003年11月03日
C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspnet_regiis.exe
回复 点赞
发动态
发帖子
Web Services
创建于2007-09-28

1.1w+

社区成员

1.6w+

社区内容

.NET技术 Web Services
社区公告
暂无公告