请问nokia的类包都有那些?急急急!!!

myformat 2003-12-12 02:11:14
请问nokia的类包都有那些?因为我用的是校园网,不能访问nokia的的网站.请前辈告诉我一下好吗,最好能详细的给讲解一下,或者能给提供一个国内的介绍nokia的网站。谢谢!
...全文
13 15 打赏 收藏 举报
写回复
15 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
chashui 2003-12-20
帮你up
  • 打赏
  • 举报
回复
muzg 2003-12-19
midp1.0+com.mid.ui+com.mid.sound.
http://www.nokia.com.cn/forum/chinese/sch/main/1,,20_11,00.html#java 全是NOKIA的中文开发文档。不要告诉别人啊!
  • 打赏
  • 举报
回复
myformat 2003-12-15
我的程序写好了,在s60模拟器下怎么能显示中文阿?
  • 打赏
  • 举报
回复
myformat 2003-12-13
我现在安装的是1.1!Sun J2ME Wireless Toolkits 2_0中不能生成jar文件,这是为什么阿?在编译过去之后不是就应该在bin文件下生成jad和jar文件吗,我现在bin文件下只有jad.2.0套件我是安装不上了,呵呵!就用1.1好了!还有在s60模拟器下怎么能显示中文阿!
  • 打赏
  • 举报
回复
dragon20 2003-12-12
aa
  • 打赏
  • 举报
回复
dragon20 2003-12-12
aaaaa
  • 打赏
  • 举报
回复
yyworld 2003-12-12
NOKIA 2.0套件(NMIT4)的安装在NOKIA论坛写的很清楚,也有专门的文档供下载。
对系统没有特别的要求,装上JDK1.3以上就可以了。具体看nokia论坛吧。。
  • 打赏
  • 举报
回复
sunny110 2003-12-12
http://www.game1313.com/source/test/NOKIA.htm
  • 打赏
  • 举报
回复
muzg 2003-12-12
我已经安装了jdk1.4了,路径也已经配置对了!总之我所有的工作全部做好了,只是2.0的套件
不能安装,所以很郁闷阿!谢谢你!我一会在试一试我的安装!我的程序也写出来了,在Sun J2ME Wireless Toolkits 2_0中也能编译过去,只是在nokia的模拟器里面会出错.我的s60的模拟器打开后就自动关闭了,不知道为什么。在cdjm下载的nokia7650到是勉强的可以用。


需要把已安装好的NOKIA下LIB下的包考到jdk1.4下的LIB下明名为MIDPAPI.ZIP
  • 打赏
  • 举报
回复
疯狂低调 2003-12-12
对软件是有要求的你的已经达到了,需要先安装JDK,然后才能安装nokia套件,输入用户名,key既可
  • 打赏
  • 举报
回复
myformat 2003-12-12
我已经安装了jdk1.4了,路径也已经配置对了!总之我所有的工作全部做好了,只是2.0的套件
不能安装,所以很郁闷阿!谢谢你!我一会在试一试我的安装!我的程序也写出来了,在Sun J2ME Wireless Toolkits 2_0中也能编译过去,只是在nokia的模拟器里面会出错.我的s60的模拟器打开后就自动关闭了,不知道为什么。在cdjm下载的nokia7650到是勉强的可以用。
  • 打赏
  • 举报
回复
midamia 2003-12-12
需要先安装jdk1.4,在命令行下用java -version查看版本。详情请阅读User's Guide
  • 打赏
  • 举报
回复
myformat 2003-12-12
就是那个开发套件阿,可是在我的笔记本上面安装不上,不知道是为什么?郁闷阿!我用的是win2000 pack3。这个套件不会对硬件有要求吧?
  • 打赏
  • 举报
回复
疯狂低调 2003-12-12
同上
,在import 中自然就会出现了!
  • 打赏
  • 举报
回复
midamia 2003-12-12
http://www.cnjm.net/newpage/res.php?id=000113
这是诺基亚开发者套件,下载后你就知道了。有com.nokia.mid.sound和com.nokia.mid.ui
  • 打赏
  • 举报
回复
相关推荐
发帖
J2ME
加入

1.3w+

社区成员

Java J2ME
申请成为版主
帖子事件
创建了帖子
2003-12-12 02:11
社区公告
暂无公告