导航
  • 主页
  • 基础类
  • 应用实例
  • 新技术前沿

sql server 2000初级安装问题

darcan 2003-12-14 01:48:58
听说在xp下不能使用sql server,不知道是这样吗?
如果在windows2000下安装,还需要什么补丁文件吗?
...全文
2 点赞 收藏 4
写回复
4 条回复
切换为时间正序
请发表友善的回复…
发表回复
安装完成后,安装SQL的最新补丁.


SQL补丁:
'全部补丁的位置
http://www.microsoft.com/downloads/details.aspx?displaylang=zh-cn&FamilyID=9032f608-160a-4537-a2b6-4cb265b80766

'应该安装的补丁sql 2000 sp3
http://download.microsoft.com/download/3/c/0/3c06f7e7-39f5-4dec-b295-a3849e348a39/chs_sql2kasp3.exe

'for asp的补丁
http://download.microsoft.com/download/3/c/0/3c06f7e7-39f5-4dec-b295-a3849e348a39/chs_sql2kasp3.exe

'桌面版本的补丁
http://download.microsoft.com/download/3/c/0/3c06f7e7-39f5-4dec-b295-a3849e348a39/CHS_SQL2KDeskSP3.exe

回复
安装SQL主要是注意SQL各版本对操作系统的要求


下表说明为使用 Microsoft SQL Server 2000 各种版本或组件而必须安装的操作系统。

SQL Server 版本或组件
操作系统要求
企业版 Microsoft Windows NT Server 4.0、Microsoft Windows NT Server 4.0 企业版、Windows 2000 Server、Windows 2000 Advanced Server 和 Windows 2000 Data Center Server。
注意,SQL Server 2000 的某些功能要求 Microsoft Windows 2000 Server(任何版本)。

标准版 Microsoft Windows NT Server 4.0、Windows 2000 Server、Microsoft Windows NT Server 企业版、Windows 2000 Advanced Server 和 Windows 2000 Data Center Server。
个人版 Microsoft Windows Me、Windows 98、Windows NT Workstation 4.0、Windows 2000 Professional、Microsoft Windows NT Server 4.0、Windows 2000 Server 和所有更高级的 Windows 操作系统。
开发版 Microsoft Windows NT Workstation 4.0、Windows 2000 Professional 和所有其它 Windows NT 和 Windows 2000 操作系统。
仅客户端工具 Microsoft Windows NT 4.0、Windows 2000(所有版本)、Windows Me 和 Windows 98。
仅连接 Microsoft Windows NT 4.0、Windows 2000(所有版本)、Windows Me、Windows 98 和 Windows 95。
回复
可以安装个人版和开发版.
回复
cgsun 2003-12-14
不是.xp下當然可以裝
sp3.到http://www.microsoft.com/china/sql/downloads/sp3.asp
回复
发动态
发帖子
MS-SQL Server
创建于2007-09-28

3.2w+

社区成员

MS-SQL Server相关内容讨论专区
申请成为版主
社区公告
暂无公告