请问怎么让没有装JRE1.3.1_02的用户浏览APPLET时自动装JRE?

jiajiatie2 2002-01-22 03:31:48
我以前用1.3.0_01,不过自动装时报非法操作,后来我把版本号换成1.3.1_02,结果一点反应都没有,请大虾指教
我的文件内容如下:
<OBJECT classid="clsid:E19F9330-3110-11d4-991C-005004D3B3DB"
WIDTH = 800 HEIGHT = 500 codebase="http://java.sun.com/products/plugin/1.3.1_02/jinstall-131_02-win32.cab#Version=1,3,1,2">
<PARAM NAME = CODE VALUE = "a.class" >
<PARAM NAME = ARCHIVE VALUE = "b.jar" >

<PARAM NAME="type" VALUE="application/x-java-applet;jpi-version=1.3.1_02">
<PARAM NAME="scriptable" VALUE="false">
<COMMENT>
<EMBED type="application/x-java-applet;jpi-version=1.3.1_02" CODE = "a.class" ARCHIVE = "b.jar" WIDTH = 800 HEIGHT = 500 scriptable=false pluginspage="http://java.sun.com/products/plugin/1.3.1_02/plugin-install.html"><NOEMBED>

</NOEMBED>
</EMBED>
</COMMENT>
</OBJECT>
...全文
125 点赞 收藏 4
写回复
4 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
pdev 2002-01-23
java.sun.com有jre1.4
回复
jiajiatie2 2002-01-23
?
回复
jiajiatie2 2002-01-22
C:\Program Files\JavaSoft\JRE\1.3.1_02\bin
里面没有HTMLCONVERTER啊,他的最高版本好象就是1.3.0_01
回复
hexiaofeng 2002-01-22
将html用htmlconverter 转换

htmlconverter在 bin 下

htmlconverter a.html

回复
相关推荐
发帖
非技术区
创建于2007-09-28

2.3w+

社区成员

Java 非技术区
申请成为版主
帖子事件
创建了帖子
2002-01-22 03:31
社区公告
暂无公告