OLEDB provider 'Microsoft.Jet.OLEDB.4.0' reported an error是什么原因引起的

ju_feng 2004-01-14 03:19:08
查询分析器中执行一条如下的SQL语句
SELECT * FROM OpenDataSource( 'Microsoft.Jet.OLEDB.4.0',
'Data Source="J:\哈集团分企业产品字典库.xls";User ID=Admin;Password=;Extended properties=Excel 5.0')...三精制药A$
执行过程中点击停止按钮 然后在执行这条语句就报出如下错误:
DB provider 'Microsoft.Jet.OLEDB.4.0' reported an error
只有重新启动计算机才能够正确执行

请问是什么原因? 'Microsoft.Jet.OLEDB.4.0' 是什么组件?我怎么可以重新启动该服务
...全文
158 2 打赏 收藏 举报
写回复
2 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
zjcxc 元老 2004-01-14
试试安装

Microsoft Data Access Components (MDAC) 2.8
http://download.microsoft.com/download/8/b/6/8b6198c0-fe96-4811-9d81-d5c76dd5fea8/MDAC_TYP.EXE
  • 打赏
  • 举报
回复
jingxijun 2004-01-14
安装MDAC2.8试试?
  • 打赏
  • 举报
回复
发帖
MS-SQL Server
加入

3.3w+

社区成员

MS-SQL Server相关内容讨论专区
社区管理员
  • 基础类社区
  • 二月十六
  • 卖水果的net
申请成为版主
帖子事件
创建了帖子
2004-01-14 03:19
社区公告
暂无公告