Eclipse 高人解答---Visual Editor 为何不像介绍的那样出现可编辑窗口?

绿皮车 技术经理  2004-03-24 11:18:54
最近down了Eclipse Visual Editor 插件(包括相关插件emf,gef;我的Eclipse是2.1.2),按照介绍配置了一下,虽然能new 一个 Visual Class 类,但没有出Visual Editor 编辑器,哪出问题了呢,请大家指教,谢谢!
...全文
29 点赞 收藏 12
写回复
12 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
jayde 2004-04-03
eclipse2.1.x,插件需要GEF,EMF,当然还有ve0.5
回复
bigmouse2002 2004-04-03
很难用的,在ibm的wasd5.1中用,用的是eclipse2.1,超级难用。
回复
shhoyes 2004-04-03
下载了eclipse-SDK-2.1.2-win32,还要下载它的汉代包,再下载它的lomboz.212


然后配置一下就可以用了。
pulgin和feature就是汉代包里的,把他们复制到eclipse-SDK-2.1.2-win32相应的文件夹里就行了,還有把lomboz.212里解包然後里的plugins里的兩個文件夹也復製到eclipse-SDK-2.1.2-win32相应的文件夹
回复
Olics 2004-04-01
感觉好烂,我觉得还是swt-designer好用,不过收费
回复
leeak 2004-03-25
要是 down了的话 如果pulgin和feature都解压到正确的位置
还是不行的话 估计是eclipse的版本问题 记得说是2.11版可以 2.1.2不知道行不?
回复
leeak 2004-03-25
我用了啊 可以的啊

还有down2个插件 不知道你down了没

eclipse
VE网址底下就有那2个插件down 我估计是你没有down这2个插件 造成的
回复
绿皮车 2004-03-25
请问 leeak(JavaHappens),还有那两个插件?Eclipse网站上我没找到,请说的具体些?
回复
anika 2004-03-25
It's ok,没问题啊,不过效果不是很好,我觉得
回复
zjlgigi 2004-03-25
我用 2.12 , 正常,New->Other 中可以选择VE的东西
试试 右击java文件-> Open -> Visual Editor
回复
jayde 2004-03-25
我试过212和213,都是可以的。
回复
huhaowen1978 2004-03-25
我的很好,^_^
回复
totodo 2004-03-24
????

没用过。看看文档呢。。
回复
发帖
Java SE
创建于2007-09-28

6.1w+

社区成员

Java 2 Standard Edition
申请成为版主
帖子事件
创建了帖子
2004-03-24 11:18
社区公告
暂无公告