php连oralce92的问题

cnhfz 2004-03-31 09:19:38
iis端只装客户端,远程连到一台带有oracle92的服务器,出现以下信息:
Warning: ociplogon(): _oci_open_server: ORA-12640: 验证适配器初始化失败 in C:\mysite\stock\class\adodb\drivers\adodb-oci8.inc.php on line 174
这是什么原因,急!
...全文
7 点赞 收藏 8
写回复
8 条回复
切换为时间正序
请发表友善的回复…
发表回复
hahawen 2004-04-02
是不是adodb的毛病啊???升级一下试试看。
回复
21bird 2004-04-02
你的客户端装了oci的支持了吗
回复
21bird 2004-04-02
仔细看看php文档,oci是那么用的吗
回复
cnhfz 2004-04-02
谢谢大家的关心.

'刚才用google查找一下" _oci_open_server"的关键字,发现有上千页网页有这样的问题'

我想这个问题困扰不是一个两个程序员的事.极有可能是oracle的问题,
还望大家往这方面多提一些思路.
回复
cnhfz 2004-04-01
刚才用google查找一下" _oci_open_server"的关键字,发现有上千页网页有这样的问题
回复
cnhfz 2004-04-01
用pl/sql可以连上来
回复
chinaworker 2004-03-31
1.连接地址错误
2.用户/密码错误
回复
cnhfz 2004-03-31
up
回复
发动态
发帖子
基础编程
创建于2007-09-28

2.1w+

社区成员

从PHP安装配置,PHP入门,PHP基础到PHP应用
申请成为版主
社区公告
暂无公告