安装php的时候没有加入postgresql支持,现在只想额外增加postgresql的支持,该怎么作?

hf_linux 2004-04-02 08:27:03
安装php的时候没有加入postgresql支持,现在只想额外增加postgresql的支持,而不想完全重新编译,该怎么作?
...全文
11 点赞 收藏 6
写回复
6 条回复
切换为时间正序
请发表友善的回复…
发表回复
haojiubujian 2004-04-03
这个很简单,我碰到好多次了,linux如果是kde界面,选择添加删除,然后添加php和postgres的连接就可以了!绝对可以!前提是php安装在了系统默认文件夹下,就是linux自带php所安装的目录下!重新编译当然也可以!麻烦一些!
结贴吧!
回复
hf_linux 2004-04-02
就是linux的啊。
再重新编译好麻烦喔
回复
ashchen 2004-04-02
linux的?linux不重新编译恐怕不行
回复
zhaobohao 2004-04-02
兄弟,别做梦了,你从新编译吧,上帝不是万能的,
回复
kazy0514 2004-04-02
我也想知道不重新编译怎么使php支持oci函数库
回复
xinyaoxp 2004-04-02
回复
发动态
发帖子
基础编程
创建于2007-09-28

2.1w+

社区成员

从PHP安装配置,PHP入门,PHP基础到PHP应用
申请成为版主
社区公告
暂无公告