有没有哪位朋友编译过php2.0.49+oracle10i??

kazy0514 2004-04-05 11:27:28
环境:
redhat AS3
oracle10i
php4.3.5
apache2.0.49


我编译php的时候提示说oci缺少库文件,我也不知道是用--with-oci8还是其它的,试过--with-oci10但是还是不行,不知道怎么回事,哪位有成功过能不能给我一份文档!!谢谢!!
...全文
15 点赞 收藏 3
写回复
3 条回复
切换为时间正序
请发表友善的回复…
发表回复
wangxinwen 2004-04-07
你要装 oracle 客户端
回复
52juanjuan 2004-04-07
oracle10i装了没有,没有装的话最好客户端与服务器端一起装了
回复
kazy0514 2004-04-05
题目错了,
是php4.3.5+oracle10i(客户端)
回复
发动态
发帖子
基础编程
创建于2007-09-28

2.1w+

社区成员

从PHP安装配置,PHP入门,PHP基础到PHP应用
申请成为版主
社区公告
暂无公告