你见过这样的问题吗?你解决过这样的问题吗

fjlining 2004-04-30 09:45:31
一台机子一开机到POOL DATA.........然后就是Disk boot falure. Insert system disk and press enter,然后必须重新启动(RESET 或者ALT+DEL+CTRL)才会进到WIN.每次都这样.只要是冷启动(按POWER)都得热启动一次(不会多也不会少)才能进WIN.

然后BIOS中首启是IDE 0硬盘也是在IDE0
...全文
25 18 点赞 打赏 收藏 举报
写回复
18 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
系统引导区有问题了,如果有以前的引导记录的话复制过来就行了,如果不行的话就重新要分下区了。
  • 打赏
  • 举报
回复
seawind999 2004-05-07
更换cmos电池
  • 打赏
  • 举报
回复
cnzjk 2004-05-07
可以考虑硬盘是不是有病毒或数据线及灰尘
  • 打赏
  • 举报
回复
dong83615 2004-05-07
主板刷过BIOS会这样的.你可以下载来自己重新刷.不过不会的话最好不要试.品牌机有售后的,打个电话就搞定了
  • 打赏
  • 举报
回复
三脚猫爷 2004-05-07
硬盘 电源 接口 有点问题吧


给你电脑一脚看看(不要踢太重,也不能太轻)
  • 打赏
  • 举报
回复
换个cmos电池吧
  • 打赏
  • 举报
回复
woxihuandeairen 2004-05-02
你可以按住DEL键进入CMOS系统对系统启动的 重新顺序设置一下,将 第一.二次启动设置为从硬盘启动,第三次 启动设置为Disabled,然后保存并退出,.重新启动计算机问题应该不会出现了吧
,
  • 打赏
  • 举报
回复
jianxiazwx 2004-05-02
电池没电
  • 打赏
  • 举报
回复
titanzhi 2004-05-02
你见过这样的问题吗?你解决过这样的问题吗

我见过多了,
是电池没电了
  • 打赏
  • 举报
回复
jin0706 2004-04-30
如果是品牌机,最好报维修,问题可能出在电源和硬盘连接线上
自己开机箱的话就没有保修了^_^
  • 打赏
  • 举报
回复
yanwang 2004-04-30
电源供电延迟。
  • 打赏
  • 举报
回复
fjlining 2004-04-30
我试过了FDISK/MBR 没用.
用DISKMAN 重写MBR也没用.
电脑是刚买的才一个月是品牌机,应该电池不会没电吧.
  • 打赏
  • 举报
回复
zzizz 2004-04-30
可能是电池没电了。
  • 打赏
  • 举报
回复
scegg 2004-04-30
硬盘不太好。
FDISK/MBR一下。
然后重新传送系统文件。


对于98,用启动盘启动,然后执行FDISK/MBR,重新用启动盘启动,执行sys a: c:
然后就OK了。
  • 打赏
  • 举报
回复
shadow22 2004-04-30
楼上说得对,刚买的品牌机当然去找售后啊,这是消费者的权利啊.
  • 打赏
  • 举报
回复
ccwwcsdnc 2004-04-30
真是自己找事做,保修期里,自己除了装装系统、软件,最好别动硬件,不然到时说不清楚的。。。。
你这种情况,找售后服务的,他们自己明白是怎么回事
  • 打赏
  • 举报
回复
lijianlin8848 2004-04-30
你可以在msconfig里面加一个WIN.COM这个运行文件呀!^_^
  • 打赏
  • 举报
回复
maryzhao 2004-04-30
还有一种可能就是你硬盘的数据线接触不良,或者你换个IDE接口试试,换根数据线,
  • 打赏
  • 举报
回复
相关推荐
发帖
Windows Server
加入

6649

社区成员

Windows 2016/2012/2008/2003/2000/NT
申请成为版主
帖子事件
创建了帖子
2004-04-30 09:45
社区公告
暂无公告