关于.net2003的asp.net创建问题

foison 2004-04-30 09:14:00
环境win2kp+sp4,.net2003创建asp.net时报以下错误:
------------------------------------------------------------------------
visual studio .net已检测到批定的Web服务器运行的不是 Asp.net1.1版.你将无法运行asp.net Web应用程序或服务.
------------------------------------------------------------------------
不知有没有办法解决?
...全文
12 7 点赞 打赏 收藏 举报
写回复
7 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
foison 2004-05-01
我还是重装了。可以用了
  • 打赏
  • 举报
回复
wangsaokui 2004-04-30
重新安装IIS和.NET FrameWork,然后aspnet_regiis /i
  • 打赏
  • 举报
回复
bitsbird 2004-04-30
没有运行aspnet_regiis -i吗
  • 打赏
  • 举报
回复
foison 2004-04-30
还是不行啊
  • 打赏
  • 举报
回复
wangsaokui 2004-04-30
http://expert.csdn.net/Expert/topic/2836/2836011.xml?temp=.7777826
http://expert.csdn.net/Expert/topic/2786/2786574.xml?temp=.7777368
  • 打赏
  • 举报
回复
wangsaokui 2004-04-30
http://expert.csdn.net/Expert/topic/2979/2979003.xml?temp=.7511255
  • 打赏
  • 举报
回复
wangsaokui 2004-04-30
重新安装IIS和Framework1.1
  • 打赏
  • 举报
回复
相关推荐
发帖
VB
加入

1.6w+

社区成员

VB技术相关讨论,主要为经典vb,即VB6.0
申请成为版主
帖子事件
创建了帖子
2004-04-30 09:14
社区公告
暂无公告