一个servlet执行问题

feimj 2004-05-05 10:35:39
我的机器是tomcat5.0+j2sdk1.4.2 tomcat配置使用默认

编写了一个程序说找不到javax.servlet.*;和java.servlet.http.*;
我想可能是配置问题,可是我不知道怎么配置,请大家给与指点.
...全文
17 3 点赞 打赏 收藏 举报
写回复
3 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
feimj 2004-05-06
谢谢
  • 打赏
  • 举报
回复
sagittarius1979 2004-05-05
tomcat5.0下的/common/lib/servlet-api.jar写入classpath即可。
  • 打赏
  • 举报
回复
wagzt724 2004-05-05
需要servlet.jar包,且能被系统找到,修改classpath即可。
  • 打赏
  • 举报
回复
相关推荐
发帖
Web 开发
加入

8.0w+

社区成员

Java Web 开发
申请成为版主
帖子事件
创建了帖子
2004-05-05 10:35
社区公告
暂无公告