oracle provider for oledb的版本必须与oracle一致吗

sailor76 2004-05-05 10:46:24
通过ms oledb provider for oracle访问oracle 时连接出错,于是到oracle网站找了找oracle自己的驱动程序,我的oracle是8.1.6版本的,但在oracle网站上只发现有Oracle8i Release 3 Provider for OLE DB 版本 8.1.7.2.0比较接近,不知使用这个版本的驱动程序是否能完全兼容?
...全文
53 1 点赞 打赏 收藏 举报
写回复
1 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
heartstruck 2004-05-05
不会有影响的。可能是你连接不对

右键点击oracle的安装目录,属性-安全-Authenticated User-读取及允许

原来是选中的,点击选中为不选中,然后在选中--确定

重新启动计算机,在连接,估计就没有问题了
  • 打赏
  • 举报
回复
相关推荐
发帖
.NET社区
加入

5.9w+

社区成员

.NET技术交流专区
申请成为版主
帖子事件
创建了帖子
2004-05-05 10:46
社区公告
暂无公告