请教:CMOS密码问题

xiao04ma 2004-05-07 07:47:00
在CMOS里set user password里设置了密码,重启后进入CMOS,输入密码,发现大部分选项呈“灰色”,以前碰见过类似情况, 知道是用户密码和超级密码的问题,可超级密码我没动啊?p4的,主板不清楚,神州品牌机,系统:winxp pro。请教高手,怎样把密码除掉?谢谢。
...全文
12 26 点赞 打赏 收藏 举报
写回复
26 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
xiao04ma 2004-05-09
到网上下了一个vfloppy,做成虚拟软区,后用debug才把问题解决,谢谢大家。
  • 打赏
  • 举报
回复
newyeskaron 2004-05-08
到网上搜索一个bios密码查看器,进入bios设置将密码设为空就行了
  • 打赏
  • 举报
回复
xiao04ma 2004-05-08
如果在非NTFS里装一个dos,行不行?可不可以象98和XP那样调出菜单?如果行的话,又需要那些设置?希望继续帮忙
  • 打赏
  • 举报
回复
fengyaju 2004-05-08
取出电池,过段时间再装上去试一下哈
  • 打赏
  • 举报
回复
kmguest 2004-05-08
CMOS放电
  • 打赏
  • 举报
回复
非洲第五白 2004-05-08
我今天也遇到这种问题,我的是奥美嘉845GL主板,CMOS放电解决
  • 打赏
  • 举报
回复
gruse 2004-05-08
CMOS菜单 V1.6(cmos密码破解)
支持Win9x/WinNT/2000/ME/XP
http://www.91now.com/downsky/soft/3326.htm
  • 打赏
  • 举报
回复
gruse 2004-05-08
这个软件试一下。
http://www.cnd8.com/soft/1806.htm
这个口令你也试一下。
abaubjao
  • 打赏
  • 举报
回复
xiao04ma 2004-05-08
必须是“setup”状态,刚才错了
  • 打赏
  • 举报
回复
xiao04ma 2004-05-08
debug只适用于dos下,而且cmos里的设置必须是“system”状态,问题是怎样进入dos?谢谢!
  • 打赏
  • 举报
回复
iytbfniqpl 2004-05-08
用光盘可以进入dos,然后在用楼上的方法
  • 打赏
  • 举报
回复
seawind999 2004-05-08

Debug
-o 70 16
-o 71 16
-q
  • 打赏
  • 举报
回复
kevinliuu 2004-05-08
不好办了
  • 打赏
  • 举报
回复
xiao04ma 2004-05-08
我的问题还是没有解决,放电不行,电脑不好拆开机箱。用debug,xp底下好象行不通的,又进入不了dos,昨天试了几款软件,icmos、biospwds,都不行。有没有高手能写出程序,进入dos?谢谢。
  • 打赏
  • 举报
回复
qqjileniao 2004-05-07
最简单的方法把电池取出30分钟后在放进去就行了
  • 打赏
  • 举报
回复
netbooting 2004-05-07
我也出现过这样的情况
本来什么都可以设置的,可设了个密码后有些就不能动了
我查了半天也没有查出是什么问题

最后也只好CMOS放电了


Debug
-o 70 10
-o 71 01
-w
-q
也可以

最好不要密码
  • 打赏
  • 举报
回复
xiao04ma 2004-05-07
To:wangk(倒之),这正是我担心的地方,CMOS里面设置是从硬盘启动,所以束手无策,希望大家继续支持,Thanks。
  • 打赏
  • 举报
回复
110211 2004-05-07
用debug方法就可以了!!!!
  • 打赏
  • 举报
回复
wangk 2004-05-07
友情提示:
以上的方法都不适合NT/2000/XP/2003系统。
建议使用DOS引导盘后使用楼上的方法。
  • 打赏
  • 举报
回复
tianyi0317 2004-05-07
能进windows吧。键入
Debug
-o 70 10
-o 71 01
-w
-q
  • 打赏
  • 举报
回复
加载更多回复
相关推荐
发帖
Windows Server
加入

6650

社区成员

Windows 2016/2012/2008/2003/2000/NT
申请成为版主
帖子事件
创建了帖子
2004-05-07 07:47
社区公告
暂无公告