为什么我的中文都显示为问号!!!???

w5ind 2004-05-08 09:11:56
我安装的是英文版的.net framework,但是我存的aspx在localhost里的中文字符都显示成了????这样的问号!????
...全文
109 15 点赞 打赏 收藏 举报
写回复
15 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
w5ind 2004-05-08
我已经改成
webconfig 中:
<globalization
requestEncoding="utf8"
responseEncoding="utf8"
/>

但是还不好使啊!
  • 打赏
  • 举报
回复
cumtmimi 2004-05-08
webconfig 中:
<globalization
requestEncoding="utf8"
responseEncoding="utf8"
/>
  • 打赏
  • 举报
回复
w5ind 2004-05-08
我也想装个中文的vs可是我找不到哪里有买的哪里有下的!!!!
  • 打赏
  • 举报
回复
lxcc 2004-05-08
安装中文framework语言包
http://www.microsoft.com/downloads/details.aspx?FamilyID=04dbaf2e-61ed-43f4-8d2a-ccb2bab7b8eb&DisplayLang=zh-cn
  • 打赏
  • 举报
回复
bitsbird 2004-05-08
<globalization requestEncoding="utf8" responseEncoding="utf8" />
  • 打赏
  • 举报
回复
wubin264 2004-05-08
装个中文版的vs.net不就行了
  • 打赏
  • 举报
回复
w5ind 2004-05-08
不行啊!!!
  • 打赏
  • 举报
回复
Qlike 2004-05-08
在传值的时候不要用中文来传值。。
  • 打赏
  • 举报
回复
laser0126 2004-05-08
你在你的控制面板里面看看字体设置里面,添加CHINESE进去,在试试
  • 打赏
  • 举报
回复
w5ind 2004-05-08
我安装的是英文版的.net framework,但是我存的aspx在localhost里的中文字符都显示成了????这样的问号!????
  • 打赏
  • 举报
回复
w5ind 2004-05-08
都是简体中文啊!
  • 打赏
  • 举报
回复
seaman0220 2004-05-08
是不是传值的时候发生的?
  • 打赏
  • 举报
回复
w5ind 2004-05-08
有啊!
可是还是显示不了中文!!!都是问号!
  • 打赏
  • 举报
回复
w5ind 2004-05-08
<configuration>
<system.web>
<globalization requestEncoding="gb2312" responseEncoding="gb2312" />
<compilation debug="true"/>
<customErrors mode="Off"/>
</system.web>
</configuration>
  • 打赏
  • 举报
回复
lyq6647 2004-05-08
webconfig 中:
<globalization
requestEncoding="GB2312"
responseEncoding="GB2312"
/>
看看有没用!
  • 打赏
  • 举报
回复
相关推荐
发帖
.NET社区
加入

5.9w+

社区成员

.NET技术交流专区
申请成为版主
帖子事件
创建了帖子
2004-05-08 09:11
社区公告
暂无公告