安装GAIM时出现问题!

zzl0315 2004-05-14 09:07:37
[root@puny tmp]# rpm -ivh gaim-0.77-0rh9.i386.rpm
warning: gaim-0.77-0rh9.i386.rpm: V3 DSA signature: NOKEY, key ID 883c1c14
error: Failed dependencies:
gtkspell is needed by gaim-0.77-0rh9
libgtkspell.so.0 is needed by gaim-0.77-0rh9
[root@puny tmp]# rpm -ivh gaim-0.71-1rh9.i386.rpm
warning: gaim-0.71-1rh9.i386.rpm: V3 DSA signature: NOKEY, key ID 883c1c14
error: Failed dependencies:
libgtkspell.so.0 is needed by gaim-0.71-1rh9
...全文
66 6 打赏 收藏 举报
写回复
6 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
zzl0315 2004-05-14
谢谢 回复人:lvgame(gameboy)
按你的方法搞定了!
  • 打赏
  • 举报
回复
lvgame 2004-05-14
Linux puny 2.4.20-8这个只是内核的版本,你的应该还是RH9的。

错误信息很明确,你还缺少很多必要的程序。推荐一个办法,安装时出现缺少的包的话,就去www.rpmfind.net找,然后继续装……可能这个过程比较复杂,比如你安装缺少的包时又报说缺少其他包,我就遇到过。还是比较麻烦的,不过这是没有办法的……

所以还是祝楼主好运吧……
  • 打赏
  • 举报
回复
rexp 2004-05-14
光盘上还有n多安装包你没有安装。
  • 打赏
  • 举报
回复
zzl0315 2004-05-14
[root@puny tmp]# uname -a
Linux puny 2.4.20-8 #1 Thu Mar 13 17:54:28 EST 2003 i686 i686 i386 GNU/Linux
这是不 是REDHAT8.0的???
  • 打赏
  • 举报
回复
zzl0315 2004-05-14
rehat9.0
  • 打赏
  • 举报
回复
wxywh 2004-05-14
在什么版本上安装的?
  • 打赏
  • 举报
回复
发帖
系统维护与使用区

1.9w+

社区成员

系统使用、管理、维护问题。可以是Ubuntu, Fedora, Unix等等
社区管理员
  • 系统维护与使用区社区
加入社区
帖子事件
创建了帖子
2004-05-14 09:07
社区公告
暂无公告