这里有使用Oracle 10g的吗?帮我看看这个问题!

Botton2008 2004-06-25 01:20:37
我的Oracle 10g安装在Windows 2003 Server下,但是启动Oracle服务后,系统总是频繁地访问软盘驱动器!这究竟是怎么回事?怎样设置才能避免再出现这个问题呢?

...全文
207 点赞 收藏 17
写回复
17 条回复
Botton2008 2004年07月14日
昨天折腾了一晚上,终于找到解决这个问题的方法了:

1. 删除在安装Oracle10g过程中创建的数据库,删除前需要停止Oracle服务;
2. 创建定制数据库,注意要将允许的最大访问进程设置成20以上,否则创建过程会出错,创建过程会很漫长,我用了3个多小时;
3. 创建完成后,停止除listener、iSQL和dbService之外的所有Oracle服务,重启动后,就不会出现系统频繁访问软驱的问题。

在此特别感谢gxdragon和ern,正是基于你们的提示,我才找到了解决这个问题的有效方法,太谢谢你们了!

回复 点赞
Botton2008 2004年07月14日
停掉DbControl服务后,问题还是存在!
回复 点赞
glucose 2004年07月13日
我在linux下安装没有这个问题呀,Windows下没试过
回复 点赞
ern 2004年07月13日
这个问题听说了,目前无法解决。你可以停掉那个什么DbControl...的服务看看行不行
回复 点赞
Botton2008 2004年07月13日
Gxdragon的提议值得尝试一下!
回复 点赞
beckhambobo 2004年07月10日
哪等待oracle开发补丁,没什么好办法.
楼主想办法搞到metalink账号
回复 点赞
gxdragon 2004年07月10日
是不是CPU占用率是100%?我以前使用默认方式创建数据库,出现了这个情况,后来自定义创建就好了,不知道是不是ORACLE的BUG
回复 点赞
st_snake_china 2004年07月09日
对了,我用的是www.oracle.com上下载的,应该和正版一样吧!不知道正版要多少钱?10用户
回复 点赞
st_snake_china 2004年07月09日
我也是这个问题,无法解决,我打算拆掉软驱,反正也不用
回复 点赞
Botton2008 2004年07月06日
问题补充:操作系统访问软盘总是间隔固定的时间!
回复 点赞
Botton2008 2004年07月06日
我确认我的系统没病毒!这个问题是在ORACLE启动后出现的,禁用ORALCE服务后,就没这个问题了!

我在ORCALE论坛(英文)上搜索过个问题,似乎这是10G的一个BUG,论坛上说目前除了禁用软驱以外,还找不到更有效的解决方法,也许要去Metalink下载补丁,可我没有Metalink帐号。

大家真没遇到过这种情况吗?
回复 点赞
bluewonder 2004年07月06日
我装的时候总是出错,无法将新成员加入到本地组中,因为成员的帐户类型错误
回复 点赞
luxuezhu 2004年07月06日
还没有用过10g,关注
回复 点赞
LGQDUCKY 2004年07月05日
是不是系统又病毒?数据库启动只是要找本地的资源如: ORACLE_HOME\BIN下面的
DLL等
回复 点赞
dinya2003 2004年07月05日
oracle启动后? 还是操作系统启动后? 看看是不是操作系统设置问题,如果不行,把软驱卸掉好了.,
回复 点赞
Botton2008 2004年06月29日
不好意思,由于论坛系统的问题,我只能加到100分!
回复 点赞
Botton2008 2004年06月29日
怎么过了这么多天还没人答复,是不是嫌分太少了?!
OK,我加到200分,看谁能帮我解决这个问题?
回复 点赞
发动态
发帖子
基础和管理
创建于2007-09-28

7175

社区成员

9.5w+

社区内容

Oracle 基础和管理
社区公告
暂无公告