.net framework 是否一定要安装在SERVER版本上呀?

FWSH 2004-07-31 04:05:37
本人安装瘟2000 PRO(已经安装iis组件) 最近安装visual studio.net的时候;要求安装.net framework
我已经照做啦!但是电脑还是要说我没有安装!
我快闷死啦!
谁能告诉我是不是.net framework 一定要安装在瘟2000 server上呀!
...全文
48 点赞 收藏 6
写回复
6 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
FWSH 2004-08-01
是我错!我没有安装Fontpage扩展
回复
arbeng2002 2004-07-31
可以的,xp,2003都可以的,
回复
qunluo 2004-07-31
绝对不是,我现在给你回贴的机器就是Pro的win2K上面有我做的很多.NET的东西!呵!!!

如果有问题,安装.NET的问题还是到asp.net版去问吧!

最好说清楚机器的提示!?内容!
回复
purerain 2004-07-31
可以的
回复
lnqnwy 2004-07-31
应该可以的!安装时第一步会检查你机器所安装的组件,如果没有或都版本不对.net就会提示的!不过.net会自动安装的!它会提示你插入第三张光盘!(visual studio.net 2003)应该是六张盘!重装一下吧!应该没问题!前几天我刚装过的!
回复
mjpclab 2004-07-31
不是,professional同样可以!
回复
发帖
ASP
创建于2007-09-28

2.8w+

社区成员

ASP即Active Server Pages,是Microsoft公司开发的服务器端脚本环境。
申请成为版主
帖子事件
创建了帖子
2004-07-31 04:05
社区公告
暂无公告