使用Eclipse3.0+lomboz3.01+Tomcat5.016的组合开发J2EE好用吗?

yechuan 2004-08-05 12:49:42
我一直使用JBX做J2EE开发,现有一项目需使用Servler2.4和JSP2.0标准,Tomcat5以上JBX不支持,准备换用使用Eclipse3.0+lomboz3.01+Tomcat5.016的组合.大家在使用吗?给个意见,谢谢.顺便问问,你们现在用的组合是什么?
...全文
89 点赞 收藏 3
写回复
3 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
yourworking 2004-08-05
还是还成jboss吧!好歹可以做ejb
回复
ccc426 2004-08-05
还是用weblogic吧
回复
quzhen81503 2004-08-05
JBuilder X + Tomcat 5.X + Dreamweaver MX
回复
发帖
Java EE
创建于2007-09-28

6.6w+

社区成员

J2EE只是Java企业应用。我们需要一个跨J2SE/WEB/EJB的微容器,保护我们的业务核心组件(中间件),以延续它的生命力,而不是依赖J2SE/J2EE版本。
申请成为版主
帖子事件
创建了帖子
2004-08-05 12:49
社区公告
暂无公告