朋友们帮忙,机器怪故障 -_-? +++在线等+++

arrowy 2004-08-10 02:11:19
出问题前的机器配置: IBM 60G,512M SD,intel 815E/EP 板子,Linux,Win2k server,Win2k pro 多重启动

上个星期,突然断电,我再开机,一切正常,但在开一个网页时,半天打不开,我一时急了,狂点了几次,结果谈出一个警告,我还没看清楚电脑就自己重启了,但找不到驱动器,光软硬都找不到,我用98盘启动后,FDISK硬盘,100%完成,没有问题,然后装系统,

我只装了win2k pro 和 win2k server 安装正常,能找到硬盘和光驱,但找不到软驱,不过软驱能正常使用.

我没有装显卡等的驱动,开始从朋友的机器上往自己机器倒数据,大概有十几个G,开始正常,但过了一段时间,就拷不动了,机器就死了,重启又找不到光驱和硬盘了,过了大概一两个小时后,再开机,又正常启动,但一拷数据,就会死,有时侯就蓝屏,说有硬件错误,有时候装软件的时候也会死.

拿到维修商那里,他说IDE控制器坏了,给我弄了一下,花了一百大洋,但回家又找不到了,错误提示: PRIMARY IDE 80 Channel not install...


我又等了一天,再启动,正常,我又再FDISK,再装系统,拷数据,但又在拷数据时死了,情况如前,有时候会蓝屏,错误提示: ...Dump Physical Memory error...


兄弟们帮帮忙,出出注意啊,郁闷了两个星期了,不然又要到中关村去出血了.
...全文
69 点赞 收藏 14
写回复
14 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
arrowy 2004-08-15
解决了,很简单


买了块新的!
回复
arrowy 2004-08-14
-_-? , 我刚装的系统啊,我用IBM的硬盘检测工具,快速检测能通过,但慢检就出了问题,说找到几个坏扇区,但我在Win2k下用磁盘工具却什么都没有检测到
回复
zhangweishi 2004-08-13
系统坏了。
回复
arrowy 2004-08-11
我全部都重新格式化了,只装了win2k pro 和 win2k server 装系统时都十分正常,应该不会有问题吧,我现在就担心硬盘有问题,主板是维修商保修一个月到九月,如果硬盘坏了就完了...
回复
arrowy 2004-08-11
up
回复
arrowy 2004-08-11
在等等,兄弟们帮忙
回复
popdog 2004-08-10
最后装的什么系统,不会还是多系统吧?
回复
arrowy 2004-08-10
我换了数据线,但问题不变,电也放了几回了,现在在自检时到没有错误提示了,但就是拷一会文件或什么操作就死,重起后就找不到硬盘,必须要过一段时间之后才可以正常,关键是判断不出问题在哪,急啊.

回复
硬盘数据线是否有问题?放电恢复默认设置试试吧
回复
arrowy 2004-08-10
我这个周末肯定要再去太平洋一次,打算耗他一天,一百大洋哦,我是又急又心疼,还郁闷加烦躁
大家对机器这个样子有什么判断,

我现在只能大概说:

主板问题,内存问题,硬盘问题,大家说说,哪个问题可能性最大?
回复
huangyixuan 2004-08-10
蓝屏多半也是硬件的问题,至于是不是IDE控制器那就不知道了,JS多啊
“PRIMARY IDE 80 Channel not install...
...Dump Physical Memory error...”刷下BIOS看看
修理一次有一定时间的保的,赶快再去找修理的算账
回复
arrowy 2004-08-10
帮帮忙,时好时坏的机器,会让人疯掉的
回复
arrowy 2004-08-10
我用KV3000,在DOS下杀了,但什么都没有
回复
大熊猫侯佩 2004-08-10
楼主杀毒先!!!!
回复
相关推荐
发帖
装机与升级及其他
创建于2007-09-28

1271

社区成员

硬件使用 装机与升级及其他
申请成为版主
帖子事件
创建了帖子
2004-08-10 02:11
社区公告
暂无公告