菜鸟问: 目前装了Win2000Server+SP4 /IE6.0+SP1 /IIS5.0 还要装哪些才能运行 .NET程序

yghanzi2000 2004-08-13 02:18:39
目前装了Win2000Server+SP4 /IE6.0+SP1 /IIS5.0

软件有:Serv-U /mail邮件系统

网站程序:ASP程序

我希望可以运行.NET程序

是不是再装个MDAC2.8 .Net Framework 1.1 就可以了?

而对 .Net SDK 1.1 ,在开发时才要安装,在WEB服务器上不需要是吗?

装了上面的以前的ASP网站还能正常运行吗?

...全文
115 4 打赏 收藏 举报
写回复
4 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
zhpsam109 2004-08-15
顶!
  • 打赏
  • 举报
回复
yingshis 2004-08-14
一般只要装了Framework 和 MDAC2.7(或以上)就可以了。
  • 打赏
  • 举报
回复
goodhy 2004-08-13
而对 .Net SDK 1.1 ,在开发时才要安装,在WEB服务器上不需要是吗?
>>>>>.Net SDK 1.1 WEB服务器需要安装
装了上面的以前的ASP网站还能正常运行吗?
>>>>>能
  • 打赏
  • 举报
回复
realljx 2004-08-13
只需要安装 DotNetFramework 和 MDAC2.8 就可以了。
  • 打赏
  • 举报
回复
发帖
.NET Framework

1.7w+

社区成员

.NET技术 .NET Framework
社区管理员
  • .NET Framework社区
加入社区
帖子事件
创建了帖子
2004-08-13 02:18
社区公告
暂无公告