mono1.0的安装问题

feiyusx 2004-08-14 04:49:35
我在REDHAT LINUX9.0下,下载了MONO的安装包 MONO-ALL,ZIP
照网站上的安装提示装了无数下,结果都是同一个错误:
libgal-2.0.so.6 is needed by libgthtml 3.0-4-3.0.10-0.ximian.6.1
百思不得其解,请装过MONO的朋友指点一下,该错误该如何解决,谢谢!
...全文
107 5 打赏 收藏 举报
写回复
5 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
holydiablo 2004-09-07
rpm -Uvh --nodeps *.rpm
  • 打赏
  • 举报
回复
werdcd 2004-08-19
使用rpm安装试试……
  • 打赏
  • 举报
回复
lexchou 2004-08-19
提示你安装libgthtml 3.0-4-3.0.10-0.ximian.6.1需要libgal-2.0.so.6这个文件

建议使用rpm或者apt安装
  • 打赏
  • 举报
回复
ssm1226 2004-08-19
rpm -Uvh *.rpm
  • 打赏
  • 举报
回复
chinawn 2004-08-14
http://www.csdn.net/develop/Read_Article.asp?Id=29163
  • 打赏
  • 举报
回复
发帖
C#

10.8w+

社区成员

.NET技术 C#
社区管理员
  • C#
  • Web++
  • by_封爱
加入社区
帖子事件
创建了帖子
2004-08-14 04:49
社区公告

让您成为最强悍的C#开发者