mono1.0的安装问题

feiyusx 2004-08-14 04:50:33
我在REDHAT LINUX9.0下,下载了MONO的安装包 MONO-ALL,ZIP
照网站上的安装提示装了无数下,结果都是同一个错误:
libgal-2.0.so.6 is needed by libgthtml 3.0-4-3.0.10-0.ximian.6.1
百思不得其解,请装过MONO的朋友指点一下,该错误该如何解决,谢谢!
...全文
67 4 打赏 收藏 举报
写回复
4 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
smaxll 2004-09-07
到rpmfind.net下载libgal对应版本的安装包就可以了
what we need,just to find out it ^_^
  • 打赏
  • 举报
回复
holydiablo 2004-09-07
rpm -Uvh --nodeps *.rpm
  • 打赏
  • 举报
回复
foolliu 2004-08-17
我也存在和楼主一样的问题,下载libgthtml的rpm以后问题依旧。
不知道楼主解决的没有?
  • 打赏
  • 举报
回复
gettext 2004-08-15
少库,google上搜一把装上即可。
  • 打赏
  • 举报
回复
发帖
Linux/Unix社区

2.2w+

社区成员

Linux/Unix社区 应用程序开发区
社区管理员
  • 应用程序开发区社区
加入社区
帖子事件
创建了帖子
2004-08-14 04:50
社区公告
暂无公告