请问用标准的j2me开发出来的程序是否可以在大多数的支持java的手机上运行?

godcry 2004-08-22 03:14:58
如题
...全文
70 点赞 收藏 5
写回复
5 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
artmouse 2004-08-23
主意手机屏幕大小不一
回复
ashram 2004-08-23
标准分MIDP1.0和MIDP2.0,
2.0是兼容1.0的。所以你全部用1.0开发理论上可以在大多少支持java的手机上运行,但运行的好不好是另外的问题。因为每款手机都有它的个性,比如屏幕大小。比如软按键的排列方法、软按键个数、手机运算性能等等!!
回复
天堂无语 2004-08-23
使用标准MIDP去开发的程序,手机基本上都支持
回复
efei 2004-08-22
现在大部分手机还只支持MIDP1.0,开发的时候要注意。
回复
lumber 2004-08-22
可以,只要手机支持相应的标准
回复
相关推荐
发帖
J2ME
创建于2007-09-28

1.3w+

社区成员

Java J2ME
申请成为版主
帖子事件
创建了帖子
2004-08-22 03:14
社区公告
暂无公告