现在都有哪些web container支持jsp2.0?

wgc12321 2004-08-22 06:22:09
想用jstl1.1,但它需要支持jsp2.0的web container。
不知道现在有哪些支持。
weblogic,tomcat,websphere,jboss,resin都支持么?
...全文
133 点赞 收藏 7
写回复
7 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
bluesky35 2004-08-23
tomcat5
回复
wgc12321 2004-08-23
有没人做个完整的总结?
回复
tomcat5
回复
nystroM 2004-08-22
weblogic 8.1 sp2 100% 不支持jsp 2.0 , jstl 和 servlet 2.4
回复
wgc12321 2004-08-22
weblogic不支持jsp 2.0和servlet 2.4?
不可能吧?weblogic8.1应该是支持J2ee1.4的
回复
nystroM 2004-08-22
tomcat5以上支持

weblogic不支持jsp 2.0和servlet 2.4
其他不知道
回复
naxin 2004-08-22
resin 3 , tomcat5
回复
相关推荐
发帖
Web 开发
创建于2007-09-28

8.0w+

社区成员

Java Web 开发
申请成为版主
帖子事件
创建了帖子
2004-08-22 06:22
社区公告
暂无公告