cisco 1721使用不了crypto

holyoe 2004-08-31 02:47:43

我的cisco 1721 IOS (tm) C1700 Software (C1700-Y7-M), Version 12.2(8)T10, RELEASE SOFTWARE (fc1)使用不了命令crypto(config下?显示没有此命令),有谁知道为什么吗?
...全文
90 点赞 收藏 9
写回复
9 条回复
holyoe 2004年09月07日
感谢大家的回复,使用crypto等命令(做VPN),需要IOS支持ipsec、3des等,具体硬件所需要的IOS版本CISCO网站上可以查到。另外提醒大家,买路由器时,一定要清楚里面的IOS是否支持自己的业务。在中国地区,带IPSEC、3DES的IOS很难弄到,除非销售商可以提供。
回复 点赞
holyoe 2004年09月03日
谢谢大家的回复。
请问谁有带IPSEC、3DES的IOS可用于1721的?能给我一个吗,本人万分感谢!
回复 点赞
niyh 2004年09月02日
不用这个命令!
回复 点赞
redsun120 2004年09月02日
IOS的Feature Set不对。更换IOS,选择有IPSEC的IOS
回复 点赞
holyoe 2004年09月02日
那怎么样来配置VPN呢?
-------------------------------------------------------------
回复人: niyh(倪) ( ) 信誉:382 2004-09-02 00:42:00 得分: 0


不用这个命令!


回复 点赞
holyoe 2004年08月31日
crypto这个命令怎么用呀?我很菜的,大家说详细一点啦
回复 点赞
holyoe 2004年08月31日
有谁用的是cisco 1721 ,麻烦贴一下你的配置好吗?
回复 点赞
sy1573 2004年08月31日
恢复成默认值试试
按照一下步骤操作:
rommon 4>copy startup-config running-config
rommon 4>config-register 0x2104
rommon 4>copy running-config startup-config
然后重启即可。
回复 点赞
holyoe 2004年08月31日
高手怎么还不来呀?
回复 点赞
发动态
发帖子
交换及路由技术
创建于2007-09-28

1940

社区成员

1.2w+

社区内容

硬件使用 交换及路由技术相关问题讨论专区
社区公告
暂无公告