warning : "xxxxxxxx" is deprecated(declare at include/linux/modules.h)?????

pName 2004-09-04 10:07:24
在升级内核时候,make modules后的编译进行过程中,有些地方就出现类似的警告。是什么原因,有什么后果呢?编译后的内核安装后会不会出现问题?
...全文
225 点赞 收藏 2
写回复
2 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
jellen 2004-09-05
同Java里面的API一样,有些函数可能已经不推荐使用了,系统提醒你一下,应该没有什么问题的。
回复
klbt 2004-09-05
警告而已,可以不理睬
回复
相关推荐
发帖
Linux_Kernel
创建于2007-08-27

4152

社区成员

Linux/Unix社区 内核源代码研究区
申请成为版主
帖子事件
创建了帖子
2004-09-04 10:07
社区公告
暂无公告