JSP的菜鸟问题!!!请大家帮个忙!!!

chenmozhijin 2004-09-05 10:03:41
我是刚刚接触JSP,想配置个JSP的环境,就是找不到mod_jk.dll这个文件哪里有的下载,有谁能帮忙提供个最新版的下载。还有就是Apache和Tomcat整合一定要用Apache2.0的吗??用Apache1.0的可以吗?
...全文
92 点赞 收藏 8
写回复
8 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
zero_3 2004-09-05
JDK1.4.2 + TOMCAT 5.0.27 就可以了,对了先不要下Tomcat 5.5那个好像设置麻烦点!
回复
zhouao 2004-09-05
用resin+iis不错,或直接用resin


-------------------------------------------
以下为广告
-------------------------------------------
出售域名12.com.cn
有谁想买的话,
联系人:周鳌
请加我QQ:35860865
电话:0769-2815718/3208669
Email:icnc@icnc.com.cn

大家可进http://www.12.com.cn进行验证
回复
zhouao 2004-09-05
用resin+iis不错,或直接用resin
回复
一点晴 2004-09-05


既然是初学,还用什么APACHE?
只要JDK+TOMCAT就可以了。
回复
chenmozhijin 2004-09-05
自己先顶一下!!!
回复
skymark126 2004-09-05
mod_jk.dll---可以在http://www.apache.org/中找到!
自己仔细找找了!!呵呵!
回复
skymark126 2004-09-05
楼主,要你那样做吗?
用JDK1.4.2+TOMCAT 5.0.27就可以了!
你觉的TOMCAT编译HTML太慢的话!
你可以IIS+TOMCAT啦!这样快些!
回复
tiannet 2004-09-05
初学可以先用jrun做服务器,
配置比较简单。
回复
相关推荐
发帖
Web 开发
创建于2007-09-28

8.0w+

社区成员

Java Web 开发
申请成为版主
帖子事件
创建了帖子
2004-09-05 10:03
社区公告
暂无公告