2部电脑如何用路由器共享adsl?

computerlover 2004-09-05 07:21:46
谢谢!
...全文
55 4 点赞 打赏 收藏 举报
写回复
4 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
xzrd 2004-09-06
路由器没有说明书吗?看看路由器的型号,上网查看该型号路由器的设置指南。很简单的
  • 打赏
  • 举报
回复
凤凰 2004-09-05
en (进入特权模式)
config t (全局配置)
ip nat pool c2610 211.90.139.41 211.90.139.42 netmask 255.255.255.252
(定义一个地址池c2610(是名字),其内包含了两个空闲的合法IP地址,供NAT转换时使用 一个地址也可以)
int e0/0 (端口配置)
ip address 192.168.0.3 255.255.255.0
ip nat inside
exit
(设置以太口的IP地址,并设置其为连接内部网的端口)
interface s0/0
ip address 211.90.137.25 255.255.255.252
ip nat outside
(注意 如果二层需要配置协议也要写 默认是hdlc 命令是 encap xxx 协议)
exit
(设置广域网端口的IP地址,并设置其为连接外部网的端口)
ip route 0.0.0.0 0.0.0.0 211.90.137.26
(设置动态路由 告诉路由器默认的网关)
access-list 2 permit 192.168.0.1 0.0.0.255
(建立访问控制列表)
! Dynamic NAT
!
ip nat inside source list 2 pool c2610 overload
(建立动态地址翻译 overload 一定要写 否则会有问题)
line console 0
exec-timeout 0 0
!
line vty 0 4
(这是关于访问路由的的方式的)
end
wr
  • 打赏
  • 举报
回复
Aceryt 2004-09-05
CSDN的FAQ里面有很多这样的问题,搜索试试。
  • 打赏
  • 举报
回复
annyi 2004-09-05
一台机器上装个sygate软件,这台机器就作为服务器,用hub把要上网的机器组合起来就都可以上网了
  • 打赏
  • 举报
回复
相关推荐
发帖
windows网络管理与配置
创建于2007-08-02

6071

社区成员

windows网络管理与配置
申请成为版主
帖子事件
创建了帖子
2004-09-05 07:21
社区公告
暂无公告