有谁用过Eclipse3.0+tomcatPluginV3.zip+tomcat5的环境配置?怎么配置?

bhb516 2004-09-09 08:51:44
有谁用过Eclipse3.0+tomcatPluginV3.zip+tomcat5的环境配置?我把tomcatPluginV3.zip解压缩到Eclipse/plug-in的目录下,然后打开Eclipse,选择windows->customize perspective在commends选项卡的Available command groups栏中找不到tomcat,这是为什么?怎么解决啊?
...全文
121 点赞 收藏 6
写回复
6 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
zwp315 2004-09-09
是啊,我也出现过这样的问题,后来我用了eclipse2.1就没问题
回复
820830 2004-09-09
配置这个东西有个顺序问题!
我用的是Eclipse + emf-sdo-runtime2.0.0 + Lomboz3.0 + tomcat5.xx

只有以emf-sdo-runtime2.0.0->Lomboz3.0->Eclipse才能成功
回复
zawx 2004-09-09
我也出现过这个问题,重启eclipse也没有解决,楼上的办法没有试过,
不过我最后的解决办法是:
先解压eclipse,然后不启动eclipse,先将tomcatplugin.zip解压到plugin文件夹下,
这时才启动eclipse,就可以找到tomcat了。如果不行,多试几次。
回复
freecode 2004-09-09
删除eclipe下configuration目录,重启eclipse,在windows->preferences下就有tomcat配置了。
回复
bhb516 2004-09-09
Eclispse,在windows->preferences下面也没有
回复
戚爱斌 2004-09-09
从启一下Eclispse,在windows->preferences下看看
回复
相关推荐
发帖
Java EE
创建于2007-09-28

6.6w+

社区成员

J2EE只是Java企业应用。我们需要一个跨J2SE/WEB/EJB的微容器,保护我们的业务核心组件(中间件),以延续它的生命力,而不是依赖J2SE/J2EE版本。
申请成为版主
帖子事件
创建了帖子
2004-09-09 08:51
社区公告
暂无公告