• 全部
  • .NET Framework
  • ASP
  • Web Services
  • .NET互联网桌面应用
  • VB
  • 图表区
  • 分析与设计
  • 组件/控件开发
  • AppLauncher
  • 问答

关于IE5.0的问题

tnt8csdn2000 2004-09-14 11:01:30
测试部在做兼容性测试的时候用了Windows2000+IE5.0发现一个页面打开后,在不禁用脚本的情况下,再关闭会有报IE错误,错误代码是什幺kenal32错误,而且100%出错(5.0以上就没有问题),这个页面用了datalist等。高手们看看怎幺解决?要不给个说明测试部的理由也好。
...全文
110 点赞 收藏 8
写回复
8 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
luckysusan 2004-09-14
asp.net 用IE5.5或以上的版本
回复
tnt8csdn2000 2004-09-14
据检测是因为用了javascript1.2这个问题看来只能仲裁
回复
abf 2004-09-14
http://www.microsoft.com/china/technet/asp/test/itsolutions/net/plan/ninterop.asp
回复
luckysusan 2004-09-14
错误代码是什幺kenal32错误,而且100%出错(5.0以上就没有问题)

这个已经是明显的证明了, 你也可以查查.NET 框架系统要求,

回复
abf 2004-09-14
up...
回复
tnt8csdn2000 2004-09-14
我让测试主管提BUG复审,就要有一个复审的理由,不然的话,BUG一直存活,版本就提交不掉。MSDN这么多,总有一个大该的方向吧。
回复
dongbeiren 2004-09-14
测试部通不过?微软的证明?不会吧,可以查资料的,有
回复
tnt8csdn2000 2004-09-14
大哥,有没有微软的证明呀?这个理由,测试部肯定不通过的。
回复
发帖
.NET技术社区
创建于2007-09-28

5.8w+

社区成员

.NET技术交流专区
申请成为版主
帖子事件
创建了帖子
2004-09-14 11:01
社区公告
暂无公告