问:Win98系统是不是不支持Msado15.dll?

bboos 2004-09-23 04:10:43
在2000系统下编译的程序,到了98系统就出错了。程序引用Microsoft ActiveX Data Objects 2.7 Libary,程序中有部分用到绑定数据库的方法。安装程序用SF打包注册Msado15.dll。
除了给每一98系统安装Mdac2.5.exe,还有什么好的办法?
...全文
85 点赞 收藏 3
写回复
3 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
bboos 2004-09-24
早知道就用2.1的好了。软件都刻成光盘了,最后在网上发布信息:Win98系统须下载补丁madc2.7……
回复
frankwong 2004-09-23
引用Microsoft ActiveX Data Objects 2.7 Libary就要安装mdac_typ.exe2.7版本,不要安装2.5的
回复
ryuginka 2004-09-23
把Mdac2.5.exe也打包进去,最好作成两个安装程序,一FOR 98一个FOR XP,2000
回复
相关推荐
发帖

1187

社区成员

VB 数据库(包含打印,安装,报表)
申请成为版主
帖子事件
创建了帖子
2004-09-23 04:10
社区公告
暂无公告