问一下简单的问题请教各位高手

zmj925 2004-09-27 03:17:19
我想问一个问题运行J2ME编写程序要有什么前提啊我已安装了
首先要安装j2SE sdk。最新版本是1.4.2。
然后安装 wtk,最新版本是2.1。
然后安装eclipse3.0
最后安装eclipseme。
可是eclipse中windows->preferences怎么没有,J2ME项目啊
编写程序过程中也引用
java.util
javax.microedition.io
javax.microedition.lcdui
javax.microedition.midlet
javax.microedition.rms
相关的内容都不能引用!!怎么回事???快快帮帮我啊?我是一个初学者.大家不要笑我什么都不会哦!!
...全文
48 点赞 收藏 4
写回复
4 条回复
切换为时间正序
请发表友善的回复…
发表回复
Rabbit29086921 2004-09-28
Sun Java Studio Mobility 6 2004Q3,很好用。


装完jsdk和wtk后再装Sun Java Studio Mobility 6 2004Q3,然后就能用了。
回复
yexing 2004-09-28
我下了一个jsm,感觉界面还不错,速度也比netbean提升了好多,8错8错
回复
luoye623 2004-09-28
还需要下载插件呢
回复
prok 2004-09-27
下一个插件。j2me得。
回复
发动态
发帖子
J2ME
创建于2007-09-28

1.3w+

社区成员

Java J2ME
申请成为版主
社区公告
暂无公告