jbuilder x 中碰到的 web 问题,请教各位大侠! 关于 deploy servlet-api。jar的!

lu924 2004-09-30 11:56:20
jbuilder中运行 程序,在部署 前台的时候 如下提示:
WebappLoader[/WWSWeb]: Deploy JAR /WEB-INF/lib/servlet-api.jar to D:\FLAT\WWSWeb\WEB-INF\lib\servlet-api.jar
WebappClassLoader: validateJarFile(D:\FLAT\WWSWeb\WEB-INF\lib\servlet-api.jar) - jar not loaded. See Servlet Spec 2.3, section 9.7.2. Offending class: javax/servlet/Servlet.class

这个是在选用 tomcat 4。1。27作为服务器的时候出现的问题,而在选用 tomcat 4。0。27 的时候 就没有这个提示?请问是为什么,怎么修改啊?
谢谢
...全文
125 点赞 收藏 2
写回复
2 条回复
切换为时间正序
请发表友善的回复…
发表回复
lu924 2004-10-29
en
回复
scienceren 2004-09-30
我也遇到过,支持!
回复
发动态
发帖子
Web 开发
创建于2007-09-28

7.9w+

社区成员

Java Web 开发
申请成为版主
社区公告
暂无公告