JBuilderX企业版是不是不支持J2SE1.5啊?

nettm 2004-10-10 02:09:02
我用JBuilderX企业版,用J2SE1.5做为SDK对类进行编译,一直出错,而用1.4编译就没有问题。
...全文
100 2 打赏 收藏 举报
写回复
2 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
zhuliang1981 2004-10-11
  • 打赏
  • 举报
回复
JBuilder 2005开始支持,但附带的JDK不是1.5的。可能完全支持要到JBuilder 2005的后续产品。
ldgs 2004-10-10
  • 打赏
  • 举报
回复
JBuilderX比J2SE1.5出来早很多,有问题也不奇怪啊,不过borland公司比较变态,一年会推好几个jb的新版本,相信很快又会出新的了
相关推荐
发帖
Java

4.9w+

社区成员

Java相关技术讨论
javaspring bootspring cloud 技术论坛(原bbs)
社区管理员
  • Java相关社区
  • 小虚竹
  • 谙忆
加入社区
帖子事件
创建了帖子
2004-10-10 02:09
社区公告
暂无公告